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Predict NMR

How to Predict NMR Spectra

Purpose

This exercise demonstrates how to use the KnowltAll Informatics System’s Predictlt NMR application to generate a predicted NMR spectrum from a chemical
structure.

Objectives

These exercises will teach you:

» How to set database and solvent preferences
» How to open a structure in Predictlt NMR

» How to perform a prediction
>

How to interpret the predicted results

Background
Training Files Used in This Lesson
The Predictlt NMR application allows the prediction of 'H, '3C, and other NMR shifts for a structure J CZ\USGFS\PUbli.C\PUbliC
by searching the database(s) for specific chemical environments. These are described by a Documents\Wiley\KnowlItAll\ N
Hierarchical Organization of Spherical Environments (HOSE) code that is used to characterize the Samples\Structures\p-Methoxycarbanilic

chemical surroundings of an atom in a molecular structure. acid, 2-ethoxyethyl ester.dsf

Because the Predictlt NMR application allows you to choose from a list of common solvents, KnowltAll Applications Used

predictions can be solvent-specific, if desired. . Predictlt NMR
) ChemWindow
. Minelt
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Set Predictit NMR preferences

Action

Result

Open the Predictlt NMR
application by clicking its icon,
typically found in the Spectral
Analysis group.

Predictlt NMR

Examine the entries in the Solvent
and Nucleus drop-down lists on the
Standard Toolbar. Change the
mention option to 13C.

The Nucleus displays '3C:
D ﬁ Solvent: All Solvents

» Nucleus: '3C -

The Predictlt NMR application performs predictions for the solvent and nucleus specified using the toolbar.

Choose File > Preferences.

The Predictlt NMR Preferences Dialog box opens:

1 NMR Prediction Preferences Dialog X
| Internet databases are swit... Limit to spectral technique: *CNMR Refresh
@ Reference ~ | Name DB Code Location ~
#-User 13C NMR - AIST SDBS NLX <Latest Version>

13C NMR - Flavors & Fragranc... NFX
13C NMR - Natural Products -... NPX
13C NMR - Organic Compoun... NOX
13C NMR - Saditler - Wiley NCX
13C NMR - Saditler NIOSH Poc... NNX
13C NMR - Saditler Polymers ... NMX

<Latest Version> 1
<Latest Version>
<Latest Version>
<Latest Version>
<Latest Version>
<Latest Version>

12C NIMD _ Ginma. Aldrich Uihe  WSACY 1 atact Viarcinns
v < >

Add Al Add Remove Remove A
Settings (by Nucleus)
Search and Shift Calculation Options
Nucleus: °C v =
Lowest Shell Depth to Search: [1 |2
Discard Outliers:
Minimal Required Candidates: | 10
Maximum Number of RMSD: |3
Spectrum Generation Options
OBar Graph
@ simulated Peaks

ARy iz

Databases Currently Selected for Searching:

Default Spectrum Range:
tow: [0 |ppm
High: [250 | ppm

Select Database(s) by Browsing...

Cancel
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Action

4 In the NMR Prediction
Preferences Dialog, set the
Settings (by Nucleus) to '3C.
Under Limit to spectral
technique, choose '*C NMR. Click
the Add All button followed by OK.

The selected databases will be used when a prediction is performed. Upon clicking OK, the dialog box closes.

B! NMR Prediction Preferences Dialog

Internet databases are swit... Limit to spectral technique: "*C NMR v

Reference
User

~

Name
13C NMR - AIST SDBS

13C NMR - Flavors & Fragranc...
13C NMR - Natural Products -...
13C NMR - Organic Compoun...

13C NMR - Sadtler - Wiley

13C NMR - Sadtler NIOSH Poc...

13C NMR - Sadtler Polymers ...

120 NIMR _ Sinma_aldrich 1ikhr
<

Add All Add

Settings (by Nucleus)

Nucleus: |°C i

Spectrum Generation Options
O Bar Graph
@® Simulated Peaks

Larmor Frequency: MHz

Databases Currently Selected for Searching:

Result
X
Refresh
DB Code Location ~
NLX <Latest Version>
NFX <Latest Version>
NPX <Latest Version>
NOX <Latest Version>
NCX <Latest Version>
NNX <Latest Version>
NMX <Latest Version>
weary <1 atact Varcinan~ ¥
>
Remove Remove All

Search and Shift Calculation Options

Lowest Shell Depth to Search: <

Discard Outliers:

Minimal Required Candidates:
Maximum Number of RMSD:

Default Spectrum Range:

Low: D ppm
High: ppm

13C NMR - AIST SDBS

13C NMR - Flavors & Fragrances - Wiley
13C NMR - Natural Products - Wiley
13C NMR - Organic Compounds - Wiley

120 MMAD Cadblar Ao

Select Database(s) by Browsing...

oK Cancel

Note: Specific availability of databases will depend on your package.
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Load a structure and perform a prediction

Action Result

5 Right-click in the box that reads A pop-up menu opens:
Right click to add structure.

Draw Mew Search Structure..

Import Structure From File...

6 Select Import Structure From File. | A standard Windows Open dialog box appears.

7 Navigate to After calculating, the results are displayed in Predictlit NMR:
C:\Users\Public\Public Predictit NMR X

Documents\Wiley\KnowltAll\ D& sovent: aovens s Nudeus e - 4 RaBRFR P [T]
Samples\structures_ E Predicted Shift Information

1112.0211.46(1609-24 not us:
£.120.42+1.57(1605-9 not usex . 1D 3| shift | std.Dev.
#119.53+1.61(1604-45 not us: 1 /\\/ 50 7 5237 029
1127.97+0.90(1142-32 not us- I
Select “N-[1-(2-Indol-3-ylethyl)(4- | - isr:0s014232n0tun HN \\/\/NQ ] |
- - - » # 128.57£0.91(1120-32 not us:
plperldyl)]benzamlde-mOI . ¥ 1zs.s7to,9|:1|zo-3z not us: “ [\ 10 12226 081
131.65£1.63(1115-12 not us« 154 /] 11 11288 096
#-134.34+1.18(283-8 not used) 32 LML) LET
11 122.26:0.81(194-6 not used;
Click Open' +127.3810.40(192-4 not used; 4
1 136.46£0.67(192-3 not used;
+112.88+0.96(88) Il |
122.79+0.37(23) 2 B 230 2o ) 180 1o {h 180 ) [] L] ) [)
+57.5312.22(13) ppm
11 166.54£0.73(10)
149.2415.48(7)
7 52.37+0.29(6)
1 52.37+0.29(6)
1131.48£1.45(5) D Shift
+31.4811.45(5) 5

No Spectrum Available.

Selected Database Record

e 1: The structure is displayed with a red tag on the selected atom. Click to select another atom.
e  2: The corresponding row is highlighted in the Tree Control.

e 3: The computed chemical shifts are displayed in the Shift Table.

e 4: Aline spectrum is generated for the computed spectrum.

e 5:When a lower level row is selected in the Tree Control, a database record that participated in the computation
for the selected atom will display in this region. More on this below.
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Action

Result

8 | Click on the plus icon () in the
Tree Control to expand it.

Upon clicking the first plus box, a series of rows is expanded below in the Tree Control:

Predictit NMR x
() @ sowvent: Al solvents ~ Nudeus: *C - % ByBafy
= Predicted Shift Information

+4121.4211.47(1610-24 n¢
"3 Double Click to Load I

2 Double Click to Load

1 Double Click to Load
+-112.02+1.46(1609-24 not us|
+-120.4211.57(1605-9 not use
+-119.53+£1.61(1604-45 not us/
+-127.9710.90(1142-32 not us,
+127.97+0.90(1142-32 not us(
+-128.57+0.91(1120-32 not us:
+-128.57+0.91(1120-32 not us(
+-131.65£1.63(1115-12 not us|
+134.34£1.18(283-8 not used) [

1

ID Shift Std. Dev.
13434 1.18
166.54 0.73
52.37 0.29
31.48 145
49.24 5.48
31.48 145
52.37 0.29
57.53 2.22
22.79 037

©WE~NO LA WN 2

+122.26+0.81(194-6 not used)

+-127.3810.40(192-4 not used)

+-136.4610.67(192-3 not used) 200 220 200 150 150 %0 1}0
+-112.8810.96(88) ppn‘q
#22.79+0.37(23)

+-57.5312.22(13)

+-166.5410.73(10) No Spectrum Available.
+-49.2415.48(7)

+-52.3710.29(6)

+-52.3710.29(6)

+-31.4811.45(5)

+-31.4811.45(5)

W ® C MR )

ID Shift

—— Selected Database Record

To compute a prediction, the program searches the database(s) for specific chemical environments, which are
described by HOSE (Hierarchically Ordered Spherical description of Environment) code - a topology code used
to describe the chemical surroundings of an atom in a molecular structure. See “W. Bremser, “HOSE - A Novel
Substructure Code," Anal. Chim. Acta (1978), 103:355-365".
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Action Result
9 For the first row in the Tree Upon selecting a record in the Tree Control, a record that was involved in the calculation of the chemical shift is
Control, click on the plus icons displayed:
(™) for the lower two levels to Predictit NMR X
display records which participated D@ soent atsonens v Nodews "¢ - ¢ o Baf . A
in the calculation. Click on one of ; ‘,zl“:iﬁ;;‘Z‘,ff,‘fgé;‘o'f‘;jl predieted ShitInformation TR
the bottom rows, such as “117.70". 1500 + o H - e e
110.00 (Not used) 3 N 0 2 =
111.40 (Not used) ) 5O 2 166.54 073
111.80 (Not used) / - ¢ 1 | 3 52.37 0.29
- 121.42+1.47(1610-24 not 11232 (Not used) i Y 2 21 4 3148 145
| 113.10 (Not used)
E|4 121.42+1.47(1610-24 I 11520 (Not used) 18 0 2 ;?ftg ?ji
EIT - 500 2 * 7 5237 029
110.00 (Not used) 11790
111.40 (Not used) il ‘ ‘
111.80 (Not used) 117.90 B e e R M M T T R B R
112.32 (Not used) e i
: || ‘
113.10 (Not used) :1;23 240 250 200 180 ‘ 150 1o dc{‘ 100 8 60 r) ‘ ‘2’0 §
Not used) 117.95 il
117.70 11;:; Source: 13C NMR - Wolfgang Robien, record 293023 0 D 123.40
: 11797 Solvent: DMSO-D6 1 16 139.30
118.02 *15 118.60
s : NG N E7 S CTTN |
Note: Specific row values will a0 Y/ - = a0
depend on the selected databases 11810 ‘ P i

Selected Database Record

that participated in the computation.

e Each row in the Tree Control represents a record that participated in the computation for the highlighted atom.

e The Tree Control gives you access to the structures, spectra, and chemical shifts from the database records
upon which the predictions are based to give you confidence in the accuracy of the prediction.

e At the top level of the predicted values in the Tree Control, a coefficient of value 4, 3, 2 or 1 is provided, which
represents the number of shells shared between the computed structure and the database record. KnowltAll
averages the database records which match the atom environment to the 4th shell, 3rd shell, etc.

e If an exact match(es) are found in the databases for the computed structure, then these NMR shifts will be listed
first before shells from similar structures.

e  When a record row reads “Not used”, it represents a database value that is determined to be an Outlier. This
feature is controlled in the Preferences dialog (File > Preferences).
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Action Result
10 | For any record, click on the record | The selected record will open the selected record in Minelt application:
ID shown in blue text as “Source: Minelt L
13C NMR Ded B By 7 4% Lookup Compound: 1e Display Profiles:  13C NMR
R 4 [M]E i 0 i ] (Lol [l PR 22 00 L, gl ot S e A AT
Source: 13C NMR - Wolfgang Robien, record 293023 | ] WRX #293021- LUCENTAVREIN 167.2 139.4  116.2 65.6 52.4 34.923.1 Structure/Properties vax
Solvent: DMSO-D6 OZoom up to 400% g
Return to Predictit NMR. 0o ?éq/\
150 50 °
PP Substructs Sel. Substructs
el Original Data Files History
Table Plot Related Compounds View All Properties  Attachments Preferred Properties
ID A Name < | Spectrum *C NMRP Chemical Structure Name Value
i Name LUCENTAMYCIN_C I
= i Compound Number 3
A 2 DOI Direct 10.1021/np070101b
29302293022 LUCENTAMYCIN_D ¥ fomia CaghlagNeOs
45 InChl InChl=1S/C26H46N605/¢
o | -7-18-14-
29301293023 LUCENTAMYCIN_B m | ‘ H" | || ” "I“ ~£ 32(22(17(18)6)23(34)31-
This allows for further investigation of the NMR database record which participated in the computation.
11 | Filter the prediction according to a Upon filtering the solvent, the calculation will be repeated using data only for the selected solvent.
specific solvent by using the
Solvent dropdown menu.
Solvent: All Solvents v
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Perform a prediction for other nuclei

Action

Result

12 | The above example is for 3C NMR
predictions. To predict for another
nuclei, change the selection in the

Nucleus drop down menu.

Nucleus:

=Cr
55M n
7n
7TSe
*Br
Rb

> [
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Action Result
13 | Note: The databases must be The NMR Prediction Preferences Dialog opens. In the example below, the 'TH NMR databases were added:
updated for the selected technique.
# 1 NMR Prediction Preferences Dialog X
Choose File > Preferences. Click Limit to tech: 'HNMR - Refresh
Remove All to remove existing fheference Name Records DB Cor
P i Computey 1H NMR - AIST SDBS 4380 NJX
data_bases used f:OI" the pl'.ed.ICtIOI"I. - User TH NMR - AIST SDBS (300 MHz) 2930 NUX
MOdlfy the selection for Limit Data Control 1H NIMR - AIST SDBS (400 MHz) 6457 NKX
Spectral technique to the des'red TH NMR - Organic Compound... 157469 NY2X
. TH NMR - Organic Compound... 37842 NY3X
nucleus, and click Add All to add 1H NMR - Organic Compound... 5000 NBX
the related databases. 1H NMR - Sadtler - Wiley 12000 HBX
Add Remove Remove All
Settings (by Nucleus)
Search and Shift Calculation Options
Nucleus: 'H < =
Lowest Shell Depth to Search: 1 <
Discard Qutliers: @
Minimal Required Candidates: 10 |
Maximum Number of RMSD: 3 |
Spectrum Generation Options
Default Spectrum Range:
Low: 0 ppm
High: 18 ppm
Databases Currently Selected for Searching:
TH NMR - AIST SDBS
TH NMR - AIST SDBS (300 MH2) 1
TH NMR - AIST SDBS (400 MH2)
Select Database(s) by Browsing...
oK Cancel
14 | With the previous prediction The prediction is recalculated for the selected nucleus.
opened, select Edit > Repeat
Prediction or click the Repeat
Prediction icon on the Standard
Toolbar.
fid
+
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