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Training Files Used in This Lesson 
C:\Users\Public\Public Documents\Wiley\KnowItAll\ 
Samples\NMR\Bruker TopSpin\ C14H10ClNO3\ 

• C14H10ClNO3 H1/fid 
• C14H10ClNO3 H1.dsf 
• C14H10ClNO3 H1.sdbx 

KnowItAll Applications Used 
• MineIt™  
• ProcessIt™ 
 

  
NMR  

Analyze NMR Multiplets and Store in a Database 

 
Purpose 
 

This exercise demonstrates how to label multiplets and coupling constants for NMR spectra, and how to assign the assessed multiplets when the structure 
associated with the spectrum is known. 

 

Objectives 
 
This exercise will teach you: 

 How to define multiplets for a processed NMR spectrum in MineIt 
 How to edit shift assignments using the NMR Tools available in MineIt 
 How to automatically generate an NMR Report 

 

Background 
 
Storing processed NMR spectra in a database is valuable for R&D, quality control, and quality 
assurance laboratories, and for verification of unknown chemical compounds. Adding assignments 
enhances the merit of the archived reference material.   
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Calculate Spectrum Multiplets using NMR Tools 

 Action Result 

1  Open the MineIt application by 
clicking its icon, typically found in 
the Data toolbox. 

 

 

2  Click Open Database button using 

the icon.  Then click Open by 
Browsing on the Select a 
Database dialog. 

Clicking the Open Database launches the Select a Database dialog. Clicking Open by Browsing launches a file 
explorer to select a file: 

 
3  Navigate to “C:\Users\Public\Public 

Documents\Wiley\KnowItAll\ 
Samples\NMR\Bruker TopSpin\ 
C14H10ClNO3\ C14H10ClNO3 
H1.sdbx”. 

Upon opening the database, a processed NMR spectrum is displayed in MineIt. 

 
For this section, you will need a fully processed NMR spectrum. This training will apply the processed file from 
Chapter 13 stored in a MineIt user database. 
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 Action Result 

4  Choose NMR Tools > Define 
Multiplets. 
 
Note: The Define Multiplets 
window is used to calculate J-
values and transition peak lists into 
defined multiplets with splitting 
patterns. 

The Define Multiplets dialog is launched: 

 
5  Note: If the record does not contain 

a property value for NMR 
Spectrometer Frequency, the 
Spectrometer Frequency dialog 
will appear before the Define 
Multiplets dialog is launched.  

In this example, the Spectrometer Frequency dialog is bypassed. It can be relaunched directly from the Define 
Multiplets dialog by clicking Set Spectrometer Frequency: 
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 Action Result 

6  Click on the spectrum in the Define 
Multiplets dialog and hold the 
mouse button. Drag across the 
region from ~ 3.5 ppm to 5 ppm, 
then release the mouse button. 
 
Note: When the Define Multiples 
dialog is first launched, the 
horizontal zoom cursor is 
preselected.  

Two groups of peaks are visible in the spectrum: 
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 Action Result 

7  Press and hold CTRL button on the 
keyboard. In the Multiplets Table, 
click on the three peaks at ~4.4 
ppm (4.4487, 4.4622 and 4.4751). 
Release CTRL button. 

Three peaks are highlighted in the Multiplets Table and three boxes are highlighted on the spectrum corresponding 
to the selected peaks: 
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 Action Result 

8  Click Group Peaks into Multiplet 
button. 
 
Note: Coupling constants (J) will 
automatically calculate for simple 
splitting patterns d, t, q. Groups of 5 
or more peaks will be assigned 
“multiplet” as the splitting pattern. 
They can be reassigned as needed. 

In the Multiplets Table, the three peaks at 4.4619 ppm have been grouped together. There is now a shift value in 
the δ column. The peaks were assigned the a default simple splitting pattern (t) and the J-value for the simple 
splitting pattern automatically calculated: 
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 Action Result 

9  Repeat steps 7 and 8 for the peaks 
at ~4.0 ppm (3.9768, 3.9897 and 
4.0032). 

In the Multiplets Table, the three peaks at 3.9900 ppm have been grouped together. There is now a shift value in 
the δ column. The peaks were assigned the a default simple splitting pattern (t) and the J-value for the simple 
splitting pattern automatically calculated: 
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 Action Result 

10  Right click on the spectrum in the 
Define Multiplets dialog and select 
Zoom Out. Click on the spectrum 
and hold the left mouse button. 
Drag the mouse across the region 
on the spectrum from ~ 8.4 ppm to 
8.8 ppm. Release the mouse 
button. 
 
Note: The zoom cursor should still 
be active. If not, you can activate it 
by right clicking on the spectrum 
and selecting Horizontal Zoom 
Mode. 

Three groups of peaks are visible: 
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 Action Result 

11  Repeat steps 7 and 8 for the two 
peaks at ~ 8.5 ppm (8.5180 and 
8.5380). 

In the Multiplets Table, the two peaks at 8.5280 ppm have been grouped together. There is now a shift value in the 
δ column. The peaks were assigned the a default simple splitting pattern (d) and the J-value for the simple splitting 
pattern automatically calculated: 

 
 



  

108658-REV20230905 Copyright ©2023 by John Wiley & Sons, Inc. All rights reserved.                   

KnowItAll Training   NMR Analysis using KnowItAll MineIt - 11 

 
 Action Result 

12  Zoom in further to ~ 8.6 ppm to 
8.71 ppm. Repeat steps 7 and 8 for 
the four peaks near ~ 8.62 – 8.64 
ppm (8.6225, 8.6254, 8.6438 and 
8.6467). 
 
Note: The pattern will automatically 
be assigned to the simple splitting 
pattern for 4 peaks (q). This will get 
corrected in the next step. 
 

In the Multiplets Table, the two peaks at 8.6346 ppm have been grouped together. There is now a shift value in the 
δ column. The peaks were assigned the a default simple splitting pattern (q) and the J-value for the simple splitting 
pattern automatically calculated: 
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 Action Result 

13  In the Multiplets Table, click on the 
Pattern for the multiplet at 8.6346 
ppm to change it from a “q” to a 
“dd” using the dropdown menu for 
the cell.  
 
Note: You may need to resize the 
Define Multiplets dialog to choose 
the pattern on the dropdown menu. 

The pattern in the Multiplets Table for the multiplet at 8.6346 ppm now displays as dd. The cell for the J-value is 
now blank. 
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 Action Result 

14  Click Calculate J Manually in the 
Define Multiplets dialog. 
 
Note: The coupling constants (J) 
for complex splitting patterns (e.g., 
dd, td, dt, ddd, etc.) have to be 
manually calculated using the 
Calculate J Manually tool. 
 
 

The Calculate J Manually dialog is launched. 

 
This dialog will be used two times for this multiplet, to calculate two separate J-values for the dd. 

15  To calculate the smaller J-value, 
click on the peak boxes on the 
spectrum in the Define Multiplets 
dialog from left to right. Repeat for 
all 4 peaks in the multiplet, shown 
here as 8.6467, 8.6438, 8.6254 and 
8.6225. 
 
 

When the peak box is selected, its shift value adds to the Calculate J Manually table in the order that they are 
clicked. The J-value is calculated for the first two selected peaks (8.6467 and 8.6438) and then the second two 
selected peaks (8.6254 and 8.6225). The average J-value for all of the rows in the table is displayed as Average J: 
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 Action Result 

16  Click Confirm Average J Value to 
save the small J-value. Do not 
close the dialog. 
 
 

The J-value is commited to the record and the Calculate J Manually dialog is cleared: 

 
17  To calculate the larger J-value, use 

the Peak Bar to click on the 
centroid of the peaks for each of the 
two groups of peaks: once between 
8.6467 and 8.6438 ppm, then again 
between 8.6254 and 8.6225 ppm. 
e.g., as shown below with lines: 

 
 
 

 

When the Peak Bar is clicked, the shift values adds to the Calculate J Manually table. The J-value is calculated as 
the central value for each of the two groups of peaks: 
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 Action Result 

18  Click Confirm Average J Value to 
save the large J-value. Next, click 
Cancel to close the Calculate J 
Manually dialog. 
 
 

Two J-values are displayed in the Define Multiplets table for the multiplet at 8.6346 ppm: 
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 Action Result 

19  Repeat steps 12 to 18 to group the 
4 peaks at ~ 8.67 – 8.70 ppm 
(8.6762, 8.6792, 8.6945 and 
8.6975) into a dd with two coupling 
constants. 
 
Note: You may need to resize the 
Define Multiplets dialog to choose 
the pattern on the dropdown menu. 

The peaks are grouped into a multiplet at ~ 8.6868 ppm with dd as the splitting pattern. Two J-values for the multiplet 
are added to the table: 
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 Action Result 

20  Right click on the spectrum in the 
Define Multiplets dialog and select 
View Entire Spectrum. Repeat 
steps 7 and 8 for the remaining 
groups of peaks: the 5 peaks at ~ 
7.84 to 7.90 ppm (7.8381, 7.8579, 
7.8762, 7.8791 and 7.8972) are 
grouped together, and the single 
peak at 1.5781 ppm is ‘grouped’ 
together. 
 
Note: The Multiplets Table 
requires that singlets become 
grouped as a single peak, to 
classify them with the correct 
Pattern (s).  

The peaks at 7.8676 ppm are grouped into a multiplet. The peak at 1.5781 ppm is grouped into a singlet (s). Neither 
multiplets have a coupling constant due to nature of the pattern: 
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 Action Result 

21  The peak at 7.26 ppm does not 
belong to the structure and can be 
deleted by clicking Delete Peak(s). 

The peak at 7.2612 ppm is removed from the Multiplets Table: 

 
22  Click Save to save the multiplets to 

the record and exit the Define 
Multiplets dialog. 

The dialog is closed and the MineIt record is displayed: 
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Assign Multiplets to a Structure using NMR Tools 

 Action Result 

1  Select the MineIt record for the 
previous section. Click in the 
Structure/Properties window on 
the text “Double-click to edit 
structure in ChemWindow.” 

Note: To assign protons or carbons 
to a structure, a structure must be 
attached to the MineIt Record. 

ChemWindow is launched: 

 
2  Choose File > Open and open the 

structure for C14H10ClNO3.dsf. 
“C:\Users\Public\Public 
Documents\Wiley\KnowItAll\ 
Samples\NMR\Bruker TopSpin\ 
C14H10ClNO3”. 
 

The structure for C14H10ClNO3 opens in ChemWindow: 
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 Action Result 

3  Click Save to add the structure to 
the MineIt record. 

The structure is attached to the MineIt record: 

 
4  Choose NMR Tools > Assign 

Structure. 
The Assign Structure dialog is launched: 

 
The multiplet information from the Define Multiplets dialog is prepopulated. 
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 Action Result 

5  Verify the Assign Structure dialog 
settings under View tab. Group 
atom IDs for equivalent atoms 
should have a checkmark. Assign 
atom IDs to all atoms should be 
unchecked.  

 
Group atom IDs for equivalent atoms is used to add/remove equivalent numeration for symmetrical structures. 
 
Assign atom IDs to all atoms is used to add/remove numeration for heteroatoms, which may be necessary to label 
cross-coupling in the spectrum (e.g., H-P). 

6  Click on the row with δ equal 
8.6868 ppm. Use the dropdown 
menus under Atom ID to select 
proton 6 for assignment to the 
multiplet. Click on the white space 
below the table to commit the 
change. 
 
Note: More than one proton can be 
selected for assignment using this 
menu. 
 
Note: Atom IDs can also be 
assigned to the cells using the 
numbers on a keyboard or using 
the Assign Atom(s) button and 
selecting an atom in the structure. 
 
Note: Protons can be unassigned 
at any time by clicking Unassign 
Atom(s). 

The Atom ID for the dd at 8.6868 is proton 6. # Hs is populated with the number of assigned protons: 
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 Action Result 

7  In the lower table within the Assign 
Structure dialog, use the Atom ID 
2 column and the dropdown menus 
within the cells to assign the small 
J-value (~1.17 Hz) to proton #4 and 
the large J-value (~7.29 Hz) to 
proton #5.  

The Atom ID 2 column in the lower table becomes populated with atoms #4 and #5: 

 
The lower table is used to assign cross-coupling. 
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 Action Result 

8  Repeat steps 6 and 7 for each 
proton in the structure. Assign the 
following pairs: 

Atom ID δ Atom ID 
2 

1 1.5781 N/A 
3 3.9900 2 
2 4.4619 3 
5, 7 7.8676 N/A 
8 8.5280 7 
4 8.6346 6 (1.17) 

5 (8.52) 
 

The Atom ID column for the Assign Structure dialog is filled: 

 
9  Click Save to commit the changes 

to the record. 
 
Note: Clicking Save And Edit 
Multiplets allows for fast 
interchanging between Define 
Multiplets and Assign Structure 
dialogs. 

Upon clicking Save, the dialog is closed and the MineIt record is displayed. 
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 Action Result 

10  To view the assignments on the 
structure, choose View > 
Assignment Information > Both. 

The atom IDs are displayed on the structure in the Structure/Properties window: 

 
11  To view the cross-coupling 

information, choose View > 
Windows/Tables > Coupling Data 
Table. 
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 Action Result 

12  Click X to close the Coupling Data 
Table. 

The coupling data table is hidden: 
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Viewing the NMR Multiplet Report 

 Action Result 

1  In MineIt, choose NMR Tools > 
Multiplet Report. 
 
Note: Clicking Copy to Clipboard 
will copy the report information in 
the dialog to the clipboard. 
 
 

The Multiplet Report is prefilled with the information saved to the record using the Define Multiplets dialog. The 
integral information is attached from the Assign Structure dialog: 

 
The NMR Report will automatically generate for 1H and 13C NMR spectra. The specific settings for the NMR Report 
for these can be adjusted by clicking Settings. 

2  Click Close on the dialog. In the 
Structure/Properties window, click 
Add. Choose “Solvent” in the 
dropdown list. Enter “CDCl3” as the 
value. 

The Property dialog is launched: 
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 Action Result 

3  Click OK on the Property dialog to 
add the Solvent to the MineIt 
record. Relaunch the NMR Report 
dialog (NMR Tools > Multiplet 
Report). 

The NMR Report now displays the NMR solvent for the specific record: 
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KnowItAll Applications Used 
• MineIt™  

NMR  

Generate an NMR Spectrum 

 
Purpose 
 

This exercise demonstrates how to generate an NMR spectrum using peak lists or an NMR report for a decoupled spectrum. 

 

Objectives 
 
This exercise will teach you: 

 How to import peak lists to MineIt 
 

Background 
 
Being able to overlay reference material to experimental spectra is important for confirmation of 
compounds and identification of impurities. Through importing tabulated peak lists from reference 
material such as NMR reports into MineIt user databases, the spectra for these compounds can be 
directly overlayed, subtracted and searched agaisnt experimental data. 
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Generating a Database Record from NMR Report or Peak List 
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 Action 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Result 
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1  Using the user database from the 
previous section, click on the blank 
row in the Table section. This is 
currently the second row for the 
opened database. 
 
Note: In MineIt, it is possible to 
create a database record using 
peak list information or peak 
information contained in an NMR 
report for decoupled data. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A blank record is displayed: 
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2  Choose View > Windows/Tables > 
Peak Table 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A blank Peak Table dialog opens: 

 

 
 

 Action Result 

3  Click New Technique to choose 
the spectrum type on the Peak 
Table dialog. 

The Spectral Technique Selection dialog opens: 

 
4  Change the Available spectral 

techniques to 13C NMR using the 
drop-down menu, then click OK. 

The Spectral Technuque Selection dialog is closed and the blank Peak Table remains visible. 
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5  Double click on the cell that reads 
“New Peak” in the Peak Table and 
enter the value 197.4. Click on the 
white space below the filled rows to 
save the entry. 

The Peak Table displays 197.4 as a peak in the first cell, with a default peak height of 1: 
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 Action Result 

6  Repeat step 5 for each of the 
following peaks: 137.3, 133, 128.6, 
128.3, 26.3. You can quickly begin 
a new row by clicking the down 
arrow on a keyboard between each 
value. 
 
Note: This simulates the spectrum 
for the NMR Report:  
“¹³C NMR (80 MHz): 197.4, 137.3, 
133.0, 128.6, 128.3, 26.3”. 
 
 

The Peak Table is filled with the peaks: 

 
7  Click X on the Peak Table dialog to 

save the changes, then double click 
on row 2 in the Name column. 

The Peak Table closes. Upon clicking the Name cell, MineIt refreshes and the generate spectrum displays. The 
Property dialog appears: 
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 Action Result 

8  Enter “acetophenone” as in the 
Value box and click OK. 

The simulated spectrum is displayed: 

 
9  Note: The chemical structure and 

NMR Spectrometer Frequency can 
be attached to the record applying 
skills previously reviewed in this 
document. 

The chemical structure and NMR spectrometer frequency information have been attached to the simulated spectrum: 
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 Action Result 

10  Peak Height information can also 
be included in the simulation. 
Choose View > Windows/Tables > 
Peak Table. Double click on the 
cell for Height in the row next to the 
peak 26.30 ppm. Enter 0.49 and 
press Enter on the keyboard. 
 
Note: Clicking enter jumps to the 
cell below. 

The peak height value is displayed in the Peak Table: 

 
11  Repeat step 10 to enter the 

following values: 0.59 (133 ppm), 
0.19 (137.30 ppm), 0.19 (197.40 
ppm). 

The peak height values are displayed in the Peak Table: 
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 Action Result 

12  Click X on the Peak Table dialog to 
save the changes.  
 
Note: You may need to refresh the 
record by clicking on another record 
then returning to record #2. 

The simultated spectrum is updated according to the peak height values: 
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