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Process NMR

How to Import and Process 1D NMR Files

Purpose

This exercise demonstrates how to use the KnowltAll Informatics System’s Processlt NMR application to import and process 1D NMR files.

Objectives

This exercise will teach you:

» How to use Processlt NMR tools to improve spectral appearance and correct experimental artifacts

» How to create and use processing macros

Background

Training Files Used in This Lesson
You can use the Processlt application to import raw data files from major NMR instrument vendors . C:\Users\Public\Public
and processed data formats. The application can then be used to process the files and is useful for Documents\Wiley\KnowItAll\

Samples\NMR\Bruker TopSpin\

improving spectral appearance and correcting experimental artifacts.
C14H10CINO3\ C14H10CINO3 H1\fid

KnowiltAll Applications Used
. Processlt
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Open a raw NMR file in Processit

Action

Result

1 Open the Processlt application by
clicking its icon, typically found in the
Spectral Processing toolbox.

O

Processlt

2 In Processilt, click Open
Spectroscopy Data File button.
Navigate to “C:\Users\Public\Public
Documents\Wiley\KnowltAll\

Samples\NMR\Bruker TopSpin\
C14H10CINO3\ C14H10CINO3
H1\fid".

Note: Processlt application can import
many different NMR formats and
nuclei, and can open either the raw
(e.g., fid) or processed file.

The file is displayed in the main Processlt window:

Processit

b bl b b [H[ LR, e

& E ¥ B

x
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C14HI0CNOI HI () X

108658-REV20250813 Copyright ©2025 by John Wiley & Sons, Inc. All rights reserved.

WILEY




H KnowltAll Training NMR Processing using Processilt - 4 ||

Methods to Transform the File

Action Result

1 | Eourier Transform: If | The Fourier Transform dialog appears with a preview of the transformed proton spectrum behind it:

you wish to apply a Processit x
Fourier Transform LT WY bl kIS s DAL
(FT) without additional § e
preprocessing, begin 6005
here (otherwise move i
to step 4).
4e+08—
Click the Fourier -
Transform icon on the i
Process Toolbar. 200
}_..‘h 1er08—
0 S JI. 7i ] ,,71,‘, I |
h 15 T 15 [ I 10 ) & ¥ 8 3 ) ¥ 7 1 § E)
H (ppm)

2 | Note: The next steps
describe how to apply
pre-processing to a
raw file before
performing the
transformation. If you
are ready to process
your transformed file,
move to the next
section “Methods to
Process the
Spectrum”.
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Action Result
3 Begin by reopening the file in Step 1. The file is displayed in the main Processlt window:
Choose File > Open Data File or click | [processit x
the Open Spectroscopy Data File N = I P b B B+ [JE v O b geh L s [t [0 i

icon on the Standard Toolbar. i

&

] 1 ] ] i 3 [ 7 [] 5 10

C14H10CINO3 H1 ['H) X

4 Zero Filling: The Zero Filling dialog box opens:
Choose Process > Zero Fill, or use Zero Filling x

the Zero Fill icon.
Original Point Count: (Real + Imaginary) 131072

{
' Proposed Point Count: (Real + Imaginary) | 262144

The software proposes a new number of points for the spectrum based on the original (experimental) count.
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Action

Result

5 Click Replace.

The software executes the Zero Filling command:

B FBRE o

o [ DL

C14HIOCIND3 H1 (H) X

® 17 18 10 20 21

6 Window Functions:

Choose Process > Window
Functions, or use the Window
Functions icon.

P

The Window Functions dialog box opens:

—
Window Functions

Parameters

LB:E:

Algorithm

@ Exponential
O Exp/Gaussian
O Gaussian

O Trapezoidal

Traficante -
~ Sensitivity

O Sine
O Sine Squared
Osinc
O Sinc Squared

OTraﬁ(ante =

Resolution

Close

Preview

Window Functions are used extensively to increase resolution and decrease noise in the spectrum.

[1Perform Auto DC

FT Preview
® Default
O Real

O Complex

O Bruker

O None

Replace
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Action

Result

Check Perform Auto DC to apply a
DC Offset correction to the spectrum.
Select Default under FT Preview
options to apply the default Fourier
Transform algorithm to the processed
spectrum.

Note: The line broadening parameter
(LB) can also be modified if desired.

7 Select Exponential under Algorithm.

Window Functions

Parameters

LB: |0 =

Algorithm

® Exponential
O Exp/Gaussian
O Gaussian

O Trapezoidal

OTraﬁFa.n.te -
Sensitivity

Osine
O Sine Squared
O Sinc
(O Sinc Squared

Traficante -
~ Resolution

Perform Auto DC

FT Preview
® Default
O Real
O Complex

O Bruker

O None

Replace

Close Preview

8 Click Preview to view the resulting
transformed spectrum.

A preview of the transformed spectrum according to the options in the Window Functions dialog is displayed:

Pr It x
&l %8B & + LW v+ o b b L
14H10CING
Window Functions x
Parameters
LB: |0 [ Perform Auto DC
Algorithm FT Preview
@ Exponential QO sine @ Default
O Exp/Gaussian O Sine Squared O Real
TS O Gaussian Osine O Cemplex 45 18 1r 18 1o 20 21
" O Trapezoidal O sinc squared O Bruker
Gt ~ Traficante - , Traficante - =
* Sensitivity o Lihcoe
4e+08
Close Replace
2e+08
0 — wl [ L 4 =
[T T T’ S L R (- S M A TR N

C14H10CINO3 H1 ('H) X

Ix
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Action

Result

9 Click Replace to accept the previewed
Fourier Transform spectrum.

The transformed spectrum is displayed in Processit:
Processit

FrcE $BFE o b R 4 [

3 14H10CING
Be+08—
Se+08-
de+08
3e+08

2e+08-

1e+08

x
L N L ST

C14HI0ANO3 H1 (H) X
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Methods to process the spectrum

Action

Result

1 Phasing:
Choose Process > Phasing, or select
the Auto Phase icon.

I

Note: Manual phasing can be
performed by clicking and dragging
with either the left (PHO) or right (PH1)
mouse button.

The Phase Correction dialog box opens with a preview of the phased spectrum applying the phase angles in
Current phase angles (degrees).

Processit x

i R Phase Correction — w FED ol e ha g b ks HEME NI

Press and drag leflright mouse butten to
change PHO/PH1 manually, or choose an
auto pl thod

Bes08-

40108 Current phase angles (degrees)

prio: (46002 pu: [-600 2
2e+08~

Manual step value: 1.0

o4

ing methads

®Goodlook  (OAPSL  (PAMPAS

0008
[ Carrect FHO Only
1e08-] [Exclude Range (Pointy:

Low High

Close Resal Replace

&
[ 20000 0l codoo aollon 100000 120000

CuHiocNaz I (0 X

Three different automatic phasing methods are available in the Phase Correction dialog: GoodLook, APSL
(Automatic 1D Phase Correction), and PAMPAS (Phase Angle Measurement from Peak Area).

2 Retain GoodLook as the automatic
phasing method. Ensure the checkbox
for Correct PHO Only is deselected.
Click Replace.

The phasing for the spectrum is improved upon applying the Phase Correction function:
P;cn:i?ltﬂ B o s R+ LI ® o »Ms‘a_ﬁll.;hg%@ih:.

Tos08
6e+08]
50408
1+08
36408
26408

16408
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Action

Result

3 Baseline Correction:

Choose Process > Baseline
Correction, or select the Baseline
Correction icon.

'J-_" |

The Baseline Correction dialog box opens and a preview of the processed spectrum is displayed:
Processit

x
{ I
Baseline Comacti % o TP =
[l &8 WL o ik o s DL L,
Technique
60408 Ospline
® Linear
4ev08-] O Polynemial
Order: 5
2606 OFacelift
Filter Width: 32
0 Num. Std. Dev.: 3
N
Options
Ge+08 o
® Automatic Point Selection
O Manual Point Selection
Ap+08]
20405 Preview
"
[ P -~

B I S S ' S B A S A A R S R R N
ppm

CI4HI0ONOZ H1 (H) X

Spline, linear, polynomial and FaceLift algorithms can be applied to baseline points selected either automatically
or manually. As a technique is selected, the resulting spectrum is previewed.

4 Choose Linear as the baseline
technique. Click Replace.

The Baseline Correction function is applied:

F x
ERiE $BE o Ly A G+ [ e o ity e bl AL

Zavog] —C14HIOCINOS

6e+08

4+08
3e+08
2e+08 4

1e+08

CIAHIOCINGI HI (H) X
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Action Result
5 | Smoothing: The Smooth NMR Spectrum popup window opens:
Choose Analysis > Smooth L %
Spectrum.
Parameter
Filter width (ppm): [0.0003 |=
Close Replace
6 | Enter 0.0003 as value in the Filter The Smooth NMR Spectrum popup closes and the smoothed spectrum is displayed:
width (ppm) box, then click Replace. P I x
ERrE ERE o by o R+ [ e o b g Ll il DRI

Ge+08

5e+08—

4e+08

3e+08

2e+08

1e+08—

C14H10CNO3 H1 (H) X
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Action Result
7 | Peak Picking: The Peak picking dialogue appears. On the spectrum, a preview for the peaks are displayed as vertical lines
Choose Process > Peak Picking. using Automatic Peak Picking method:
BUAE SR Tk ok s o mu..u:

C1aH1
Auto  Manual

‘Automated Peak Picking
ser08-] These are percentages of the spectrum’'s overall intensity.
Minimum Intensity: | & %
b A peak must be at least this intense.
se+084 [Pick Negative Peaks
Je+08
1e+08
Minimum Peak Intg Preview Replace Close |
LE ] | 1
1% T 15 15 M 10 [ [ i P g P) I 7 1 & L)
ppm
CH4HI0CNO3 HY (H) X
8 Enter 4 as the value for Minimum The peaks appear on the spectrum:
Intensity (%) and select Preview to Processit i
. . . - ey 1| Ak igg [l ] dade
preview the result of the peak picking. Bkl iRy el i 0Ll
Choose Replace to accept the Auto Marusl
changes. i Actormated Peak Plcking
6100 These are percentages of the spactrum’s overall intensity:
—_— Minimum Intensity: 4 %
i A peak must be at least this intense.
4100 Pick Negative Peaks
310°=
2:10°<
828
100 ) 3377 B8
E I— Preview | | Replace | Close ! Tt
04 E | Il
-

CI4HIDCNGS Hi (H) X
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Action

Result

9 | On the Peak picking dialog, select the
Manual tab.

The Manual Peak Picking table is visible and the Peak Bar is displayed on the spectrum:

Processit : - %
= - = 1 b T
EANL Y- Bl el Jb sl DL
"
Auto Manual
Pos (ppm)| Height &/ Label %
k| 0.0916 29781509.1°
610° 1,590 2723135881
1 1,595 309222485
1,59 317542080°
5107 1.598 326163673
k| 1.599 328679223
; 1,600 32948125.6'
A 1,600 32938471.0¢
Z| 1.601 33043031.5¢
1] 1602 330308142
1603 327426303!
1 1.604 32385157.7¢
21084 1605 317361608
1,609 296542928+
1 1612 2735734 1
- Delete Al Replace
3 Minimum Peak In ‘ P
(=] )
1 T SE— o v u T o > 3 1 [} i
ppm

CLHIOONO3 I (H) X

10

Click on the first row in the Manual

The peaks less than 4.00 ppm are removed from the Manual Peak Picking table and spectrum:

Peak Picking table. Press CTRL on
the keyboard and click each row with
ppm value less than 4.00 ppm so that
they become highlighted. Press Delete
button on keyboard, followed by
clicking Replace on the dialog.

Note: Any row can be deleted one at a
time by pressing Delete button on
keyboard.

C14HIDONO3 HI I'H) X

F x
bl = n— TR 8 L ey
e LB E o (il L ol i (L
HIOGING3 1
Auto Manual
Pos (ppmik Height 3 Label &
4027 435950445
61074 2472 5244678000
4485 662306435
4498 499059387
510 7285 664550214¢
7.861 58257232.2.
7.881 91296597.3¢
410 7.899 33155959.4¢
7902 330084822
o] 7.921 32480625.3¢
8501 629987853
8561 59658436.8:
21003 2646 32105491
8649 360324653
RRRT  AMIRRIIT BRE
173 Edit. Delete Delete All Replace | [T 7
Minimum Peak In Close .
o4 E [ — I
1 W ey s v v 5 { [} b
ppm
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picking dialog.

Action Result
11 | On the spectrum, click on the Peak Bar | A new peak is added to the Manual Peak Picking table. A vertical line representing the new peak is displayed on
at ~1.60 ppm. Then click Replace on the spectrum with a peak label of the corresponding ppm:
the Peak picking dialog. P it %
B ACE SR S o hd L s i R,
o ? i Auto  Manual

i Pos (ppryA  Height % Label ¥
‘ 1.604 32374355.0¢

610°4 4.000 39430165.5:
:: 4013 55323671.4¢
i 4.027 435950445,

510" 4472 52446780.0¢
_ 4.485 66238649.9;
‘: 4.498 49905938.7:

i | 7.285 6645592145
4 7.861 58257232.2:

3 ‘0'_5 7.881 91296597.3t
, 7.899 33155959.4¢
k] 7.902 33008482.2:

21004 7.921 32480625.3¢
‘f 8.5 EZSEEIES.Si nbs

“’"i Delete All Replace Y %
‘ Minimum Peak In| Fn :

ﬁﬁ; S— UN—— —
; 15 14 13 1z m w v k- T L o .g é | d 1
ppm

___________________________cewew ]

C14HIOCINO3 H1 ('H) X
12 | Choose Close to close the Peak The spectrum is displayed with peak labels for the picked peaks:

Processit

FERcE $B

CA4AHIDCING 1
6100
5102
4107
310°

21004

)

bh de M

FYERIY R0 ol L o i DO,

”
8

=1604

CI4H10ONGI HY (H) X
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Action

Result

13 | Reference Spectrum: Use this tool to
reference the spectrum to a solvent or
internal standard.

Choose Analysis > Set Reference.

The Set Reference popup window appears:

R TS o D,

Double-click on the spectrum to select a reference
peint, and then manually assign a new value below.

«7.285

Current Value (ppm}: 15

New Value (ppm): 15

Apply oK Cancel

2
3

C14HI0ONO3 H1 (H) X

14 | On the spectrum, double click on the
peak near 7.3 ppm to set it as the
reference point. Change New Value
(ppm) to 7.26. Click Apply.

Upon clicking Apply, the Current Value (ppm) becomes 7.26. On the spectrum, all of the peaks move according
to the reference value. The spectrum reference point is shifted to 7.26 ppm:

F x
et refrence x |y B+t Ll Ay bk |k L o0 [k s
Double-click on the spectrum ta select a reference 2
point, and then manually assign a new value below. §
Current Value (ppm): 7.26
New Value (ppm): 7-26
Apply oK Cancel
3107
2100
2
10 4
o
£ 1 21 & 3 1 3 1 1 [} ¥

CIHI0CND3 H1 (H) X
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Choose Analysis > Peak
Areallntegration.

Note: Two methods for automatic
integration are available:
Perpendicular Drop and Tangential
Skim. By default, Perpendicular Drop
is preselected, and is recommended for
NMR.

The Peak Areal/lntegration Table popup appears:

Action Result

15| Click OK to close the dialog. The Set Reference dialog closes:

IEAM{E $BmE b H B+ [N W o &) s &&E_%@ihi:

o0

10108

30+08-

2008

o] L
Rt i e R e i i S i e
ppm

16 | Automatic Integration:

8.1 Peak Areaintegration Table

Integral ranges can be defined and adjusted using the mouse while this dialog is open and the Peak
Area/Integral Table toolbar button is highlighted.

Integration Method
@ Tangential Skim O Perpendicular Drop Automatic Integration...

a al

ID 3| X [ppm] ¥ X; [ppm] ¥ Raw Peak Area | Integration &/ Peak Height % FWHM [ppm] %

Edit Range. Edit Raw Peak Area.. Edit Integration Value... Delete Row

Load Ranges... Clear All

108658-REV20250813 Copyright ©2025 by John Wiley & Sons, Inc. All rights reserved.
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Note: Any cell in the Peak
Areallntegration Table can be
modified by double clicking directly on
the cell, or by selecting a row and
clicking Edit Range, Edit Raw Peak
Area, or Edit Integration Value.

Note: Any row can be deleted by
clicking Delete Row, or all rows can be
deleted by clicking Clear All.

Raw Peak Area, Integration, Peak Height, and full width at
the spectrum:

Action Result
17 | Click Automatic Integration. Set the The Automatic Integration dialog opens:
Noise Threshold to 5% and Min Atomatic Intearation %
Distance between Peaks as 0.02 ppm. | | i .‘
Retain checkbox selection for Perform || : 5 i
. . | Noise Threshold: %
Baseline Correction.
Min Distance between Peaks: | 0.02 ‘ ppm
The Automatic Int.egrat_ion dialog box | | e e et
allows you to specify Noise Threshold
and Minimum Distance between :
Peaks, and to Perform Baseline kil
Correction before determining the a -
integration. e
If baseline correction is applied, an automatic baseline correction will be performed prior to peak integration. If it is
unchecked, the raw data will be integrated.
18 | Click Preview then Replace. The Peak Areallntegration Table becomes populated with integral information: left x-value (X1), right x-value (X2),

half maximum (FWHM). The integrals are visible on

B! Peak Area/Integration Table

Integral ranges can be defined and adjusted using the mouse while this dialog is open and the Peak
Area/Integral Table toolbar button is highlighted.

Integration Method

O Tangential Skim @ Perpendicular Drop Automatic Integration...

ID 2 X [ppm] = )(g [opm] *  Raw Peak Area Integration Peak Height % FWHM || ppm]
1 ae% 295188.1916 26485 35012504391 loos ]

2 8.628 8.621 111833.7938 1.0000 36032465336  0.003

3 8541 8511 334952.7666 2.9951 62998785309 0.020

4 7.863 7.830 412971.1325 3.6927 91296597.385 0.021

5 72712 7.250 1371003.4421 12.2593 664559214925 0.001

6 4.480 4439 695635.1622 6.2203 66238649.921 0.016

7 4.009 3.967 700012.8139 6.2594 55323671.483 0.029
Edit Range... Edit Raw Peak Area... Edit Integration Value... Delete Row

Close

Load Ranges... Clear All

|
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Arealintegration Table dialog.

Action Result
19 | Note: Integral ranges can be preloaded | The integrals are calculated for the imported regions:
into the Peak ArealIntegration Table R reak resamtearaton T <]
dialog. i
Integral ranges can be defined and adjusted using the mouse while this dialog is open and the Peak |
Area/Integral Table toolbar button is highlighted.
To use this feature, click Load Ranges "(“\Ef’a“c'"‘_“ﬁfs':?d @ reendicaio P erm—
. " ~ langentia am ‘erpendicular Droj 4 o
and import a CSV file that has the J ’ ’
format X1, X2. For example: Al . - s ion & it 2| s
’ . . ¥ X [ppm] ¥ X: [ppm] ¥ Raw Peak Area ¥ Integration % Peak Height ¥ FWHM [ppm] ¥
[ s " Treoo rstazmoees ——lioossIstsesonass ooet ]
X1 !X2 2 4.600 4.200 751891.6205 1.0088 66238649.921 0.016
80,76 3 4.100 3.700 745333.8324 1.0000 55323671.483  0.029
4.6,4.2
4.1,3.7
Edit Range... Edit Raw Peak Area... Edit Integration Value... Delete Row
Clear All Close
20 | Click Close to exit the Peak The Peak Areallntegration Table dialog is closed:

x

Pl HIEIX [RI+ Wl oy bk bl X,

FRrE LB o

a7.260

6100
5100
4100
3104 ‘

2107

=1.580

i T R T T Sl S i Sl e Vel i e T
ppm

CI4HIDONO3 HI (H) X
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Integration Table popup so that the
peaks on the spectrum become visible.
Right click on the spectrum and select
Horizontal Zoom Mode. Click and
drag the mouse cursor from ~7 to 9
ppm. Let go of the mouse cursor.

The mouse cursor changes to a zoom tool (%’ ) and the spectrum is focused on the region from ~ 7 to 9 ppm.

Processit

Action Result
21 | Manual Integration: The Peak Areallntegration Table popup launches. The integrals are cleared from the table and spectrum:
Choose Analysis > Peak Etocsssil = p———
. BRLE PBRE o bl oy [HTTTC B 4+ ML @ o aihg el L e i DB,
AreallIntegration. ]| o o] LT
To clear any previous integrals, click i *
Clear AI I . ::ﬂ::z:‘gf;ﬁ: ':eo‘d;aﬁrn;ﬂ;r:‘d::};;sht::h::gg the mouse while this dialog is open and the Peak
610°—
Integration Method
D Tangential Skim @ Perpendicular Drop Automatic Integration...
510°
ID % X [ppm] ¥ X.[ppm) ¥ RawPeakArea +| Integration & Peak Height ¥ FWHM [ppm] %
4100
3-10°
2100
100 Load Ranges... Clear All Close
. .
. B I B
15 14 15 1 1 10 § [ ¥ & [} ] ] P 1 [ Y
ppm
C14H10CINO3 H1I ('H) X
22 | Move or resize the Peak/Area

x

FBME $BF o

Loy [

oCNG WY Peak Area/integration Table

Integral ranges can be defined and adjusted using the mouse while this dialog is open and the Peak

Area/Integral Table toolbar button is highlighted.
Integration Method
6a+03-] ® Tangential Skim O Perpendicular Drop
50+08- ID 3| X [ppm] $ X;[ppm] & Raw Peak Area
4e+08-]
i Range
30+08
E Load Ranges. Clear All
20408
E| -
&
1e+08 22858338 77
FITTTELT
Wi ||
04

% |

]
"

Automatic Integration...

a

% Integration % Peak Height $ FWHM [ppm] %

89 88 87 86 85 84 83 87

71
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Action

Result

23 | Select the Peak Areallntegration
Table icon located on the Process

|

toolbar to reactivate the integration tool.

Clicking the Peak Areallntegration Table icon changes the mouse cursor from the zoom tool (% ) to the

I
integration tool ( § ):

24 | Click and drag the left mouse button
across a multiplet. Release the mouse
button at the end of the multiplet.
Repeat for each multiplet in visible in
the displayed region. The multiplets
are: (1) 8.67 — 8.70 ppm, (2) 8.62 —
8.65 ppm, (3) 8.51 — 8.54, (4) 7.83 —
7.91 ppm.

Note: Dragging functionality is
bidirectional (left to right, or right to
left).

Note: Do not integrate the peak at 7.26
ppm which represents the "H-NMR
solvent signal.

The integration value for each multiplet is added as a new row in the Peak Areallntegration Table. The integral
also display on the spectrum.

Processit x
- ] M0lLL — =
EMLE $BBF © by [HL[X R + D™ @ aihg ek b [G4 K],
B ! Peak Area/Integration Table X ‘
H4HI0CINGY  Integral ranges can be defined and adjusted using the mouse while this dialog is open and the Peak
Area/Integral Table toolbar button is highlighted. H
Integration Method !
E @® Tangential Skim O Perpendicular Drop Automatic Integration...
6e+08—
3 ID & X, [Bpm] $ X [Bprn] % RawPeak Area % Inlegralion S| Peak Height 3| FWHM [ppm] & ~
50+08- 1 7901 1.831 b18b85.0822 2.252 90255306.U4 0.0uZ
2 8.545 8.509 314796.6795 1.1461 62414455.383  0.020
3 3 8.658 8.611 337745.9263 1.2297 35627850.943  0.021
4e+08 v
30+08- Edit Range... Edit Raw Peak Area... Edit Integration Value...
Load Ranges... Clear All Close
2e+08-]
3 T w4
e e e | YT
10408 gagERanE T
E Ok R L I | \
o] 1911 (A
1.000@297 1.1461 22525
| I | Ll | |
89 88 87 86 85 84 83 82 81 & 719 78 77 16 15 14 73 72 71
ppm

By default, the integral values are normalized to 1.0 for the smallest integral. To change the normalization to a
different value (e.g., to 2.0), select a row in the table and click Edit Integration Value. Change the value in the
proceeding Integration Value popup and click OK. The other integrals will adjust accordingly.
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Action

Result

25 | Right click on the spectrum and click
pan mode. Click and hold the left
mouse button. Drag the spectrum to
the left to move the spectrum to a lower
ppm region. Release the mouse button
when more multiplets are visible (~3.9
ppm to ~4.5 ppm).

Upon selecting pan mode, the corresponding mouse cursor is displayed (‘Eﬂ? ) which allows the spectrum to move

to the right or left.

= p— k1 Lk 1l [y |
ErvE $BRE o L HILKC R 4+ W] g e b bl XL
11 Peak Ares/Integration Table X |
M| Integral ranges can be defined and adjusted using the mouse while this dialog is open and the Peak
Area/Integral Table toolbar button is highlighted.
Integration Method
k| @ Tangential skim ) Perpendicular Drop Automatic Integration...
Gor08-
D3 X Ipeml X [pem! 2| RawPeak Area % Integration 2| Peak Height 3 FWHM [ppm] 3| ~
Sev08-] T 7S 783 b18685.0827 2257 90755306041 U002
2 8545 8509 314796.6795 11461 62414455383 0,020
E 3 8658 8611 337745.9263 1.2297
4e108 32371628- v
3e+084 Edit Range... Edit Raw Peak Area... Edit Integration Value... Delete Row
2e+08 Load Ranges... Clear All Close
3 b 392
16+08 th 377
3 [ i
0= — -
T77da T 48 47 | 46 45 44 43 a2 41 4 39 a8 a7 36 35 34 33
ppm

26 | To deactivate pan mode and activate
the integration tool, reselect the Peak
Areallntegration Table icon located on

the Process toolbar. - -

Integrate the two multiplets in this
region by dragging the mouse button
across each multiplet.

I
Selecting the Peak Area/lntegration Table icon changes the mouse cursor back to the integration tool ( §
),changing the functionality of the mouse cursor. Two new integrals are added to the spectrum:

Pr

FRicH RO ©

4 Integral ranges can be defined and adjusted using the mouse while this dialog is open and the Peak
Areaflntegral Table toolbar button is highlighted.
Integration Method

@®Tangential Skim O Perpendicular Drop Automatic Integration...

Bar0B=
| D %] X [Bpm] = X |ppm] ¥| RawPeakArea +| Integration ¥ PeakHeight & PWHM [ppm]<| ~
56408 3 B.bo: BoTT 3377453203 1.2297 35627850583 UOLT
4 8702 B672 274661.2948 1.0000 32371628412 0.018
3 5 4483 4437 6436257707 23433 64836811.967  0.027
—— Edit Range... Edit Raw Peak Area... Edit Integration Value... Delete Row
Load Ranges... Clear All Close
20408
Ew
]
1e+08 HEE

.:
1 L 1
- 4.47)

C—'[ ~ 3398

x
b (MR R+ b7 ® G nidn o okl e L,

W' Peak Area/Integration Table x

33
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can be shifted. To relocate an integral,
click inside of the integral region and
drag it to the left or right on the x-axis.

27 | Note: On the spectrum, any integral When the mouse cursor is positioned on the edge of the integral region, the cursor changes from the integral
can be resized. To resize an integral, 1 ko q
click on the edge of the integral region cursor ( S) to display an arrow pointing right (' $) or left ( % ). The example integral below becomes wider upon
and drag its edge to left or right along dragging the integral ege to the right:
the x-axis. Before dragging right integral edge: After dragging integral edge to the right:
: f’fl
54 a‘E.jn [15] 851 ] ok 7] FiTaaan
28 | Note: On the spectrum, any integral

I
When the mouse cursor is positioned inside the integral region, the cursor changes from the integral cursor ( S)to

*,
display two arrows pointing in either direction ( §)_ The example integral below moves by clicking and dragging
the integral center to the right:

Before dragging from integral center: After dragging to the right from integral center:
0% f

1.0000 10000

obe sl 21 aki 851 sk akz aki els
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Action Result
29 | Click Close on the Peak The entire spectrum is displayed with integrals:
Arealintegration Table when the Processit %
integration is complete. To zoom back BrrE SBP o b sl ol ML R+ b L 1 e e
out, right click and click View Entire i = M - E‘ =
Spectrum.
6-10°—
5-10° ‘
4-10°3
310° ‘
2:10°4 AT OO TN OO ‘
- gEttiziiorasa 3a38e
. ‘ﬂ A g
0_ L | |
N v v
Tﬂl‘l”ﬂl‘l HIUGI 2 '\I“lBiUEMB
5 14 13 12 11 q0 & & T T AT TR A
ppm
C14H10CINO3 H1 ((H) X
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Current Macros

|
GlobalAlignmentSample Cancel
H1ProcessSample

NormalizeSample

New... Edit... Delete...

Action Result
1 In Processlt, click Open Data File The file is displayed in the main Processlt window:

icon. Processit x
B $® P b = R [+H|[ [ w7 @ o b gl o e (0L

Navigate to “C:\Users\Public\Public

Documents\Wiley\KnowlItAll\

Samples\NMR\Bruker TopSpin\

C14H10CINO3\ C14H10CINO3 H1\fid".

A A ARNr R AT R ST IR AR ARRRLARAR: MNARRARRT o
S
2 Choose Macro > New/Edit. The Edit Macro dialog box opens:

Edit Macro X ‘
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Action

Result

Select H1ProcessSample in the list of
Current Macros, then click New.

The Macro Edit Dialog opens:

! Macra Edit Dialog
Technique: NMR

Name:

Available

Rotate FID ~
DC Offset

Zero Fill

Exponential WF

Gaussian WF
Exponential/Gaussian WF
Trapezoidal WF

Sine WF

sineSquared WF

Sinc WF

SincSquared WF

Parameters

The steps that are part of the H1ProcessSample macro are displayed on the under Selected functions. The
remaining available functions are listed under Available functions.

NOTE: Functions will be performed in the order
shown. Inapplicable ones will be ignored

Selected

DC Offset

Zero Fill

Exponential WF

Default Fourier

Auto Phase

Baseline Correction-Poly

Cancel

Note: A new macro can be created by
using the arrows to remove (<<) or add
(>>) items between the two lists of
functions in the Macro Edit Dialog.

Remove all of the functions from the
Selected functions by selecting the

item and clicking the left arrow button
(<<).

The Selected functions for the Macro Edit Dialog is emptied:

Macro Edit Dialog

Technique: NI

Name:

Available
Rotate FID A
DC Offset

Zero Fill

Exponential WE

Gaussian WF
Expenential/Gaussian WF
Trapezoidal WF

Sine WF

SineSquared WF

Sinc WF

SincSquared WF

Parameters

x

NOTE: Functions will be performed in the order
shown. Inapplicable ones will be ignored

Selected

Cancel
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Action Result
5 | Move the following functions from The added functions are displayed in order under Selected functions section in the Macro Edit Dialog.
Available to Selected using the_ right e =
arrow button (>>): Default Fourier,
Auto Phase, Baseline Correction- ) —
Linear, and Auto Integrate. fecinhite:
Multiple functions can be chosen by ranel NOTE: Functigns will be pe.rform.ed in the order
holdlng the CTRL (control) button down J shown. Inapplicable ones will be ignored.
and selecting them, Available Selected
Set Phase ~| Default Fourier
. ) Baseline Correction-Spline Auto Phase
For the Auto Phase function, retain the Baseline Correction-Linear Baseline Correction-Linear
default parameters (Method = Baseline Correction-Poly B
GoodLook). For the Auto Integrate s el
. - o, el Reterence
function, change the Noise % value to P » L
1. Auto Integrate
Manual Integrate
. Flatline
Note: The macro will execute the Global Spectral Alignment
functions in the order they are arameters
. . . . arameters
displayed in the Selected section in the
Macro Edit Dialog. Items can be Noise %: | 1 Distance: | 0.2
reordered using the Up and Down
buttons.
K Cancel
6 | Inthe Name box in the Macro Edit The Macro Edit Dialog is closed. “New H Macro” appears on the Edit Macro dialog:
Dialog, write “New H Macro”. Click OK. it acta =
Current Macros
-OK
C13ProcessSample
GlobalAlignmentSample Cancel
H1ProcessSample
NormalizeSample
Al New H Macro
New... Edit... Delete...

108658-REV20250813 Copyright ©2025 by John Wiley & Sons, Inc. All rights reserved.

WILEY



H KnowltAll Training

NMR Processing using Processlt - 27 ||

Action

7 | Click OK on the Edit Macro dialog to
close the window. Choose Macro >
New H Macro.

Note: To view the Integral values, you
may have to select View > Integral >
Values and View > Integral >
Curves.

Result

The spectrum is processed according to the steps in the applied macro “New H Macro”:
Processit =
FBRrE FBRE o W M R[] LG, 1 o0 A bl [i0  [XL L
Te+084 14H10CINO3 H
6e+08
5e+08 ]
4e+08—
3e+08
2e+08-
1e+08 - | |

] nl_j____ | | .

1 U;JUF" JjJiﬂ 15)4(; 1 ()élotllif/‘)
O T RS R B S S R SR S A R
ppm
C14H10CINO3 H1 ('H) X
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