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Create Reports

How to Create Customized Report Templates

Purpose

KnowltAll users can use report templates to easily generate high-quality documents including structures, spectra, tables, clip art, and more. Reports can be
exported using a variety of formats, making it easier to share results with others.

Objectives

These exercises will teach you:

» How to open and use predefined KnowltAll report templates

» How to create and use customized report templates

Background

Training Files Used in This Lesson

In addition to serving as the basis for reports, templates are used when objects and information are | C:\Users\Public\Documents\Wiley\KnowlItAl\Report

transferred to the Reportlt application from other KnowltAll applications. A template must be Templates ) )
selected before any transfer can occur. A default template can be selected for each application, or * Wl_|€‘Y-glf
a template can be chosen every time information is transferred to the Reportlt application. ¢ \Minelt\Landscape.rtt
KnowltAll Applications Used
e Reportlt
e Minelt
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Examine predefined KnowltAll templates

Action

Result

1 Open Windows Explorer, then navigate
to Documents > Wiley > KnowltAll >
Report Templates.

Note: If you cannot find it in your
version of Windows, use Explorer
search to locate it.

Users

N Sort ~

~

J Name

Analyzelt IR
Analyzelt Polymer IR

Analyzelt Raman

Analyzelt VaporPhase IR

ID Expert

LC Expert
Minelt

MS Expert
Predictlt NMR
Processlt IR
Processlt NMR
Processlt Raman

Quantitation

= Wiley

Most KnowltAll applications has its own report templates folder.

> Public > Public Documents > Wiley

View ~

Date modified

10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/6/2023 12:11 PM

> KnowltAll

Type

File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
GIF File

> Report Templates >

Size
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Action

Result

2 Open the Minelt folder.

The Minelt report templates are displayed.

Wiley > Releases after KIA 2023 > KIA 2024 > Report > Report Templates > Minelt

Eal

Name Date modified
Japanese 8/1/2023 4:40 PM
& Landscape 8/1/2023 10:54 AM
2 Landscape_NMR_Assignment 8/1/2023 4:35 PM
& Mixture Analysis Landscape 8/1/2023 11:36 AM
& Mixture Analysis Portrait 8/1/2023 11:29 AM
& portrait 8/1/2023 11:22 AM
2 Portrait_ NMR_Assignment 8/1/2023 4:36 PM

Type

File folder
RTT File
RTT File
RTT File
RTT File
RTT File
RTT File

3 Close Windows Explorer.
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Open a predefined template in the Reportit and Minelt applications

Action Result

1 | Start KnowltAll An Open dialog box appears.
Navigate to the Basics toolbox. Open
the Reportlt application by clicking its
icon. Then choose File > Open.

2 | Setthe Files of type filter to Reportlt
Template Document Files (*.rtt). WILEY

Date/Time: Current Date/Time

License Serial Number Operator:

Navigate to the
C:\Users\Public\Documents\Wiley\Kn
owltAll\Report Templates\Minelt
folder.

Spectrum Page (WYSIWYG)
Open Landscape.rtt. 1 ¢
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Action Result
3 Navigate to the Data toolbox. The Report Templates dialog box opens.
B! Report Templates X
Open the Minelt application by clicking ,
its icon. Available Templates: New...
Title File Path §aa8%satman s s s netas st a st e
LWl i
C:AUsers\Public\ /i — - i
Choose File > Edit Report Templates. Landscape_NMR_Assignment C:\Users\Public\C Remove
Landscape_NMR_Assignment_3_Pa... C\Users\mdsouz
Mixture Analysis Landscape C:\Users\Public\C e Add...
Select the Landscape template. Mixture Analysis Portrait C:\Users\Public\C
Portrait C:h\Users\Public\LC Set As Default
Portrait_NMR_Assignment C\Users\Public\C
Clear Default
< >

Default Template: | Landscape_NMR_Assignment_3_Pages (C:\Users\mdsouza'\Downloads\Landscape_NMR_Assig |
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4 Click Edit. The Objects to Add to Or Delete from Existing Template dialog box opens.
e . . R e R —— ‘r

Objects To Add To Or Delete From Existing Template bt
Available Objects: Added/Existing Include unknown and other overlay spectra
Commonly Used |R/Raman/UV-Vis NMR | * | * Database/Hit List Table
Database/Hit List Plot ~ Spectrum Page (WYSIWYG)
Database/Hit List Plot (WYSIWYG) Databasey/Hit List Structure Bzl o (el
Spectrum Pane Property Table ecords to Include
Database/Hit I_.|st .Spectrum (auto-detect type) Peak List Table . Selected Only
IR Database/Hit List Spectrum Current Date/Time

ATR-IR Database/Hit List Spectrum
Vapor Phase IR Database/Hit List Spectrum
Near IR Database/Hit List Spectrum
3C NMR Database/Hit List Spectrum ,
"H NMR Database/Hit List Spectrum
MS Database/Hit List Spectrum
UV-VIS Database/Hit List Spectrum Repeat object for
Chromatogram Database/Hit List Spectrum every record
Raman Database/Hit List Spectrum
1 | NMR Database/Hit List Spectrum 1 g=
NMR Database/Hit List Spectrum 2
NMR Database/Hit List Spectrum 3
NMR Database/Hit List Spectrum 4
Overlay Density Heatmap
Consensus Spectrum
Search Parameters
Optimized Corrections Summary 0K
Compound Name
Library/Element

SQumnnmrmc

Cancel

T
Use this dialog box to see which objects are included with the template. You can also use this dialog box to add or
remove objects.
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5 Click Cancel. Then click Close on the No changes were made to the template.
Report Templates dialog box.

Note: if a template is used for the first
time, user has to do the following
before transfer data to Reportlt
application:

File > Edit Report Templates
Click Add button

Navigate to the template file
Open

108658- REV20241014 Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved.

WILEY



KnowltAll Training Create Reports - 9
H H

Create a new Minelt template

Action Result
1 With the Minelt application open, The Objects To Include dialog box opens.

choose File > Edit Report Templates. Objects To Include %

Then click New on the Report

Temp|ates d|a|0g bOX. Available Objects: Included Objects: Include unknown and other overlay spectra
Commonly Used  |R/Raman/UV-Vis NMR  Others
Database/Hit List Table -
Database/Hit List Plot Records to Include
Database/Hit List Plot (WYSIWYG)
Spectrum Pane Selected Only

Spectrum Pane (WYSIWYG)

Database/Hit List Spectrum (auto-detect type)
IR Database/Hit List Spectrum

ATR-IR Database/Hit List Spectrum I:I
Vapor Phase IR Database/Hit List Spectrum =

MNear IR Database/Hit List Spectrum
C13 NMR Database/Hit List Spectrum

H1 NMR Database/Hit List Spectrum Repeat object for every
M5 Database/Hit List Spectrum record

UV-VIS Database/Hit List Spectrum .

Chromatogram Database/Hit List Spectrum D

Rarman Database/Hit List Spectrum
NMR Database/Hit List Spectrum 1
NMR Database/Hit List Spectrum 2
MNMR Database/Hit List Spectrum 3
MNMR Database/Hit List Spectrum 4
Database/Hit List Structure

Property Table OK
Peak List Table
Overlay Density Heatmap W Cancel

2 Move Spectrum Pane (WYSIWYG)
from the list of Available Objects to the
list of Included Objects by selecting it
in the list on the left and clicking the
right arrow available between the two
lists.

3 Move Database/Hit List Table from the
list of Available Objects to the list of
Included Objects.
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4 With Database/Hit List Table selected
in the list of Included Objects, check
Selected Only.

The first ten hits will be included on the template.

Available Objects: Included Objects:

Commonly Used |R/Raman/UV-Vis NMR  * | *
Database/Hit List Plot ~
Database/Hit List Plot (WYSIWYG)

Spectrum Pane

Database/Hit List Spectrum (auto-detect type)

IR Database/Hit List Spectrum

ATR-IR Database/Hit List Spectrum

Vapor Phase IR Database/Hit List Spectrum

Near IR Database/Hit List Spectrum

*C NMR Database/Hit List Spectrum

"H NMR Database/Hit List Spectrum

MS Database/Hit List Spectrum

UV-VIS Database/Hit List Spectrum
Chromatogram Database/Hit List Spectrum
Raman Database/Hit List Spectrum

NMR Database/Hit List Spectrum 1 =
NMR Database/Hit List Spectrum 2

NMR Database/Hit List Spectrum 3

NMR Database/Hit List Spectrum 4

Database/Hit List Structure

Property Table

Peak List Table

Overlay Density Heatmap

Consensus Spectrum

Search Parameters

Nintimizad Carrartinne Simmans

Spectrum Pane (WYSIWYG)

ude un

kr

Database/Hit List Table

1 other overlay spectra

Records to Include

Selected Only

0K

Cancel
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5 Move Database/Hit List Structure
from the list of Available Objects to the
list of Included Objects.

Check Repeat object for every
record.

Check Selected Only.

Available Objects:

_Commonly Used |R/Raman/UV-Vis NMR
Database/Hit List Plot

Database/Hit List Plot (WYSIWYG)
Spectrum Pane

Database/Hit List Spectrum (auto-detect type)

IR Database/Hit List Spectrum

ATR-IR Database/Hit List Spectrum

Vapor Phase IR Database/Hit List Spectrum
Near IR Database/Hit List Spectrum

"*C NMR Database/Hit List Spectrum

"H NMR Database/Hit List Spectrum

MS Database/Hit List Spectrum

UV-VIS Database/Hit List Spectrum
Chromatogram Database/Hit List Spectrum
Raman Database/Hit List Spectrum

NMR Database/Hit List Spectrum 1

NMR Database/Hit List Spectrum 2

NMR Database/Hit List Spectrum 3

NMR Database/Hit List Spectrum 4
Property Table

Peak List Table

Overlay Density Heatmap

Consensus Spectrum

Search Parameters

Optimized Corrections Summary
Currant NataMima

X
Included Objects: Include unknown and other overlay spectra

Database/Hit List Table
Spectrum Pane (WYSIWYG)

Database/Hit List Structure

Records to Include

Selected Only

Repeat object for
every record

0K

Cancel

6 Move Current Date/Time from the list
of Available Objects to the list of
Included Objects.

A date/time field is added to the template.

108658-REV20241014 Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved.

WILEY



H KnowltAll Training

Create Reports - 12 H

7 Click OK.

One may need to move all objects onto
the first page page to see this:

The new template opens in the Reportlt application.

Database/Hit List Table

Spectrum Pane

Database/Hit List Structure

Cumrent Date/Time

8 File > Document Size

In the box, enter horizontally and
vertically 1 page.

Document Size >

Horizontal size (page | OK

Vertical size (page count): | 1| Cancel
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Edit the template in Reportit

Action

Result

1 | Move the database structure and
property table to the second page and
re-size them as desired.

Current Date/Time

Spectrum Pane (WYSIWYG)

Database/Hit List Structure

Database/Hit List Table

2 | Use File Explorer, navigate to
C:\Users\Public\Documents\Wiley\Kn
owltAll\Report Templates folder.

Open Wiley.gif using any image editor
(for example, MS Paint).

Select and copy the image.
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3 | Return to the Reportlt application and
choose Edit > Paste.

The image is added to the template.

WILEY

Spectrum Pane

- -
W Current DatedTime
] -

Database/Hit List Structure

Database/Hit List Table
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Action

Result

’ (=]
Using the Text box tool , draw a

text box. Then type ‘Operator:’

u
WILEY = SIEmm 5
u n n

Current Date/Time

5 Choose the Selection tool. Hold down
the shift key and select both the
Date/Time field and the text box.

6 Choose Arrange > Group.

The two objects can now be moved, re-sized, etc., in the same way.

7 Double-click within the Spectrum Pane
(WYSIWYG).

A spectrum toolbar opens. These tools can be used to adjust the spectral display in the template.

8 Click Save.

A Save As dialog box opens.

& save As
; Savein: |~ Minelt | @FE~
Z\ Name - Date mod
Home Japanese 10/7/2024
& landscape 10/6/2023 |
| ‘ &LandscapefNMRﬁAssignment 10/6/2023
i Desktop B Mixture Analysis Landscape 10/6/2023 |
B Mixture Analysis Portrait 10/6/2023 |
= B portrait 10/6/2023
Libraries . . |
B Portrait NMR_Assignment 10/6/2023
This PC
Net;ork
| File name: ‘ ™ Save
I Save as type: Reportlt Template Document Files (*.rtt) v Cancel
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9 Type in the new template’s name

The dialog box closes, revealing that the new template has been added to Minelt's Report Templates dialog box.
(WILEY) and click Save. -

Available Templates: New...
Title File Path )
Landscape C:A\Users\Public\Docume... —
Minelt C\Users\Public\Docume... R —
Minelt_A4 C\Users\Public\Docume...

Mixture Analysis Portrait  C\Users\Public\Docume... Add...

Portrait

Reportit Test
Spectrum Landscape
Spectrum Portrait
test

CAUsers\Public\Docume...
C\Users\Public\Docume...
C\Users\Public\Docume...
C\Users\Public\Docume...
C\Users\Public\Docume...

Set As Default

Clear Default

Default Template: | test (C:\Users\Public\Documents\Wiley\KnowltAl\Report Templates\Mineltitest.rtt) Close

10

Select the new template and click Set
as Default. Click Close.

Because we have set the new template as the default template, it will be used automatically whenever information
is transferred from Minelt to Reportlt. Setting a default template is useful when you want to use a single template
most of the time. However, you can also choose not to have a default template and select from the list of available
templates each time you transfer information to Reportlt.
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Use the new template in Reportit

Action

Result

1 | Go to the Searchlt application.

Set up search parameters:
e  Spectrum query: \KnowltAll\Samples\IR\ 1,2-Dichloroethane
e User-Select: add all IR databases for search
e Set everything else as default

Click Search.

2 | In Minelt, select a few hits.

3 | Click Transfer to: Reportlt.

Transfer to: @ ChemWindow O Reportit

You will see a multi-page report.
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Page 1
WILEY Operator 7/8/2022 8:40 AM
= 0X #16 1 2-DICHLORDETHANE (C
= WSAAX 216064, 3-Methylbenzyl chl
- :
~ Cl
05 1 GI”ﬁ"M"
04 -~ -
4000 3500 3000 2500 2000 1500 1000 500
cm’?
HQl Tag jrectij DB 1) MName Spectrum
100.00 ax | 16 |1, 2-DICHLOROETHANE | |
61.22 Wsasl 16064 |3-Methylbenzyl chloride I
Alpha alpha'-Dichloro-m-
6002 PSAIE 156 | e l L
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Page 2
WILEY Operator 7/8/2022 8:40 AM
= QX #16; 1,2-DICHLORDETHANE (C.
= W5AAX 216064, 3-Methylbenzyl chi
o] ~WEAAKHGM; i .
05=-
] CIV@\
0 -4 -
4000 3500 3000 2500 2000 1500 1000 500
cm?
Hail Tag jrectij DB [[n] MNamea Spectram
100.00 QX 16 1.2-DICHLOROETHANE ll |
6122 WSAA] 16064 |3-Methylbenzyl chloride I
Alpha, alpha'-Dichloro-m-
60.02 FSAI1] 156 xylene
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Page 3

WILEY

QOperator

= QX #16. 1. 2-DICHLORDETHANE (C.

Figi2022 8:40 AM

= WSAAX 216064, 3-Methylbenzyl chi
i TR A e ]
05=
] cl
0 - -
4000 3500 3000 2500 2000 1500 1000 500
cm’
Hal Tag [frectij DB 1D Namea
100.00 Qx 16 1.2-DICHLOROETHANE “ |
61.22 VSAAY 16064 |3-Methylbenzyl chloride I
Alpha, alpha'-Dichloro-m-
B0.02 FSAI1] 156 xylene M
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