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Create Reports

How to Create Customized Report Templates

Purpose

KnowltAll users can use report templates to easily generate high-quality documents including structures, spectra, tables, clip art, and more. Reports can be
exported using a variety of formats, making it easier to share results with others.

Objectives

These exercises will teach you:

» How to open and use predefined KnowltAll report templates

» How to create and use customized report templates

Background
Training Files Used in This Lesson

In addition to serving as the basis for reports, templates are used when objects and information are | C:\Users\Public\Documents\Wiley\KnowItAll\Report

transferred to the Reportlt application from other KnowltAll applications. A template must be Templates . .
selected before any transfer can occur. A default template can be selected for each application, or e Wiley.gif
a template can be chosen every time information is transferred to the Reportlt application. ¢ \Minelt\Landscape.rit
KnowltAll Applications Used
e Reportlt
e Minelt

108658- REV20250813 Copyright ©2025 by John Wiley & Sons, Inc. All rights reserved.

WILEY



H KnowltAll Training

Create Reports - 3 ||

Examine predefined KnowltAll templates

Action

Result

1 Open Windows Explorer, then navigate
to Documents > Wiley > KnowltAll >
Report Templates.

Note: If you cannot find it in your
version of Windows, use Explorer
search to locate it.

Users

N Sort ~

~

J Name

Analyzelt IR
Analyzelt Polymer IR

Analyzelt Raman

Analyzelt VaporPhase IR

ID Expert

LC Expert
Minelt

MS Expert
Predictlt NMR
Processlt IR
Processlt NMR
Processlt Raman

Quantitation

= Wiley

Most KnowltAll applications has its own report templates folder.

> Public > Public Documents > Wiley

View ~

Date modified

10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/7/2024 12:47 PM
10/6/2023 12:11 PM

> KnowltAll

Type

File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
GIF File

> Report Templates >

Size

3 KB
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Action

Result

2 Open the Minelt folder.

The Minelt report templates are displayed.

Wiley > Releases after KIA 2023 > KIA 2024 > Report > Report Templates > Minelt

Eal

Name Date modified
Japanese 8/1/2023 4:40 PM
2 Landscape 8/1/2023 10:54 AM
& landscape NMR_Assignment 8/1/2023 4:35 PM
& Mixture Analysis Landscape 8/1/2023 11:36 AM
A Mixture Analysis Portrait 8/1/2023 11:29 AM
& Portrait 8/1/2023 11:22 AM
2 Portrait NMR_Assignment 8/1/2023 4:36 PM

Type

File folder
RTT File
RTT File
RTT File
RTT File
RTT File
RTT File

3 Close Windows Explorer.
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Open a predefined template in the Reportit and Minelt applications

Action Result

1 | Start KnowltAll An Open dialog box appears.
Navigate to the Basics toolbox. Open
the Reportlt application by clicking its
icon. Then choose File > Open.

2 | Set the Files of type filter to Reportlt
Template Document Files (*.rtt). WILEY

Date/Time: Current Date/Time

License Serial Number Operator:

Navigate to the
C:\Users\Public\Documents\Wiley\Kn
owltAll\Report Templates\Minelt
folder.

Spectrum Page (WYSIWYG
Open Landscape.rtt. 1 S )
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Action Result
3 Navigate to the Data toolbox. The Report Templates dialog box opens.
B! Report Templates X
Open the Minelt application by clicking .
its icon. Available Templates: New...
Title File Path R REEEan e s s s s s e o ne s e o a a
LW 4 i
C:A\Users\Public\[ L il : i
Choose File > Edit Report Templates. Landscape_NMR_Assignment C:\Users\Public\C St
Landscape_NMR_Assignment_3_Pa.. C\Users\mdsouz| : :
Mixture Analysis Landscape C:\Users\Public\[| | T pr Add...
Select the Landscape template. Mixture Analysis Portrait C:\Users\Public\ll !
Portrait C:\Users\Public\L ! § Set As Default
Portrait_NMR_Assignment CA\Users\Public\C ' :
Clear Default
< >
Default Template: Landscape_NMR_Assignment_3_Pages (C:\Users\mdsouza\Downloads\Landscape_NMR_Assig
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Action Result
4 Click Edit. The Objects to Add to Or Delete from Existing Template dialog box opens.
———— . e R S
| @ L—
Objects To Add To Or Delete From Existing Template X
Available Objects: Added/Existing Include unknown and other overlay spectra
Commonly Used |R/Raman/UV-Vis NMR < | * Database/Hit List Table
Database/Hit List Plot ~ Spectrum Page (WYSIWYG)
Database/Hit List Plot (WYSIWYG) Database/Hit List Structure Records to Includ
Spectrum Pane Property Table ecoras to Include
Database/Hit List Spectrum (auto-detect type) Peak List Table _ Selected Only
IR Database/Hit List Spectrum Current Date/Time

ATR-IR Database/Hit List Spectrum

Vapor Phase IR Database/Hit List Spectrum

Near IR Database/Hit List Spectrum

"5C NMR Database/Hit List Spectrum

"H NMR Database/Hit List Spectrum

MS Database/Hit List Spectrum

UV-VIS Database/Hit List Spectrum

Chromatogram Database/Hit List Spectrum

Raman Database/Hit List Spectrum

1 [NMR Database/Hit List Spectrum 1 =

NMR Database/Hit List Spectrum 2

NMR Database/Hit List Spectrum 3

NMR Database/Hit List Spectrum 4

Overlay Density Heatmap

Consensus Spectrum

Search Parameters

Optimized Corrections Summary 0K
Compound Name
Library/Element

Qunnmsmec

Repeat object for
every record

v Cancel

T
Use this dialog box to see which objects are included with the template. You can also use this dialog box to add or
remove objects.

108658-REV20250813 Copyright ©2025 by John Wiley & Sons, Inc. All rights reserved.

WILEY



H KnowltAll Training Create Reports - 8 ||

Action Result

5 Click Cancel. Then click Close on the No changes were made to the template.
Report Templates dialog box.

Note: if a template is used for the first
time, user has to do the following
before transfer data to Reportlt
application:

File > Edit Report Templates
Click Add button

Navigate to the template file
Open
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Create a new Minelt template

Action Result
1 With the Minelt application open, The Objects To Include dialog box opens.
e > H

choose File > Edit Report Templates. Objects To Include »

Then click New on the Report

Temp'ates dlalog box. Available Objects: Included Objects: Include unknown and other overlay spectra
Commonly Used  |R/Raman/UV-Vis MNMR  Others
Database/Hit List Table A
Database/Hit List Plot Records to Include
Database/Hit List Plot (WYSIWYG)
Spectrum Pane Selected Only

Spectrum Pane (WYSIWYG)

Database/Hit List Spectrum (auto-detect type)
IR Database/Hit List Spectrum

ATR-IR Database/Hit List Spectrum I:l
Vapor Phase IR Database/Hit List Spectrum :

Mear IR Database/Hit List Spectrum
C13 NMR. Database/Hit List Spectrum

H1 MMR Database/Hit List Spectrum Repeat object for every
M5 Database/Hit List Spectrum record

UV-VIS Database/Hit List Spectrum .

Chromatogram Database/Hit List Spectrum A

Raman Database/Hit List Spectrum
MNMR Database/Hit List Spectrum 1
NMR Database/Hit List Spectrum 2
NMR Database/Hit List Spectrum 3
MMR Database/Hit List Spectrum 4
Database/Hit List Structure

Property Table oK
Peak List Table
Overlay Density Heatmap ] Cancel

2 Move Spectrum Pane (WYSIWYG)
from the list of Available Objects to the
list of Included Objects by selecting it
in the list on the left and clicking the
right arrow available between the two
lists.

3 Move Database/Hit List Table from the
list of Available Objects to the list of
Included Objects.
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Action

Result

4 With Database/Hit List Table selected
in the list of Included Objects, check
Selected Only.

The first ten hits will be included on the template.

Available Objects:

Commonly Used |R/Raman/UV-Vis NMR ¢ |*
Database/Hit List Plot ~
Database/Hit List Plot (WYSIWYG)

Spectrum Pane

Database/Hit List Spectrum (auto-detect type)

IR Database/Hit List Spectrum

ATR-IR Database/Hit List Spectrum

Vapor Phase IR Database/Hit List Spectrum

Near IR Database/Hit List Spectrum

3C NMR Database/Hit List Spectrum

'H NMR Database/Hit List Spectrum

MS Database/Hit List Spectrum

UV-VIS Database/Hit List Spectrum
Chromatogram Database/Hit List Spectrum
Raman Database/Hit List Spectrum

NMR Database/Hit List Spectrum 1 =
NMR Database/Hit List Spectrum 2

NMR Database/Hit List Spectrum 3

NMR Database/Hit List Spectrum 4

Database/Hit List Structure

Property Table

Peak List Table

Overlay Density Heatmap

Consensus Spectrum

Search Parameters

|Nntimizad Carrartinne Summan:

' s

Included Objects:

Database/Hit List Table '

Spectrum Pane (WYSIWYG)

s

Include unknown and other overlay spectra

Records to Include

Selected Only l

Repeat

EVery re

oK |

Cancel
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Check Repeat object for every
record.

Check Selected Only.

_Commonly Used IR/Raman/UV-Vis NMR ¢ |*
Database/Hit List Plot ”
Database/Hit List Plot (WYSIWYG)
Spectrum Pane
Database/Hit List Spectrum (auto-detect type)
IR Database/Hit List Spectrum
ATR-IR Database/Hit List Spectrum
Vapor Phase IR Database/Hit List Spectrum
Near IR Database/Hit List Spectrum
*C NMR Database/Hit List Spectrum
"H NMR Database/Hit List Spectrum
MS Database/Hit List Spectrum
UV-VIS Database/Hit List Spectrum
Chromatogram Database/Hit List Spectrum
Raman Database/Hit List Spectrum
NMR Database/Hit List Spectrum 1
NMR Database/Hit List Spectrum 2
NMR Database/Hit List Spectrum 3
NMR Database/Hit List Spectrum 4
Property Table
| |Peak List Table
Overlay Density Heatmap
Consensus Spectrum
Search Parameters

Optimized Corrections Summary
Currant Nata/Tima

Action Result
5 | Move Database/Hit List Structure %
from the list of Available Objects to the
list of Included Objects. | Available Objects: Included Objects: Include unknown and other overlay spectra

Database/Hit List Table
Spectrum Pane (WYSIWYG)

Database/Hit List Structure

Records to Include

Selected Only

Repeat object for

every record

OK

Cancel

6 Move Current Date/Time from the list
of Available Objects to the list of
Included Objects.

A date/time field is added to the template.
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Action Result

7 Click OK. The new template opens in the Reportlt application.

One may need to move all objects onto

the first page page to see this:
8 File > Document Size Docurment Size w |

In the box, enter horizontally and . .

. Haorizontal size (page 1 “
vertically 1 page.
Vertical size (page count): - 1| Cancel
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Edit the template in Reportit

Action

Result

1 Move the database structure and
property table to the second page and
re-size them as desired.

Current Date/Time

Spectrum Pane (WYSIWYG)

Database/Hit List Structure

Database/Hit List Table

2 Use File Explorer, navigate to
C:\Users\Public\Documents\Wiley\Kn
owltAll\Report Templates folder.

Open Wiley.gif using any image editor
(for example, MS Paint).

Select and copy the image.
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Action Result

3 Return to the Reportlt application and The image is added to the template.
choose Edit > Paste.

u || |

W’ LEY W Current DatedTime -
u || .

Spectrum Pane Database/Hit List Structure

Database/Hit List Table
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Action

Result

‘ =]
Using the Text box tool , draw a

text box. Then type ‘Operator:’

Current Date/Time

5 Choose the Selection tool. Hold down
the shift key and select both the
Date/Time field and the text box.

6 Choose Arrange > Group. The two objects can now be moved, re-sized, etc., in the same way.
7 Double-click within the Spectrum Pane | A spectrum toolbar opens. These tools can be used to adjust the spectral display in the template.
(WYSIWYG).

8 Click Save.

A Save As dialog box opens.

& save As
; Savein: | © Minelt v @@
N\ Name - Date mod
Home Japanese 10/7/2024 |
K landscape 10/6/2023 |
| ‘ ELandscape_NMR_Assignment 10/6/2023
i Desktop £ Mixture Analysis Landscape 10/6/2023 |
B Mixture Analysis Portrait 10/6/2023 |
— £ Portrait 10/6/2023
Libraries ) . |
EPortralt_NMR_Asmgnment 10/6/2023
This PC
Net;ork
| File name: ‘ N Save
I Save as type: Reportlt Template Document Files (* rit) v Cancel
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Action Result
9 Type in the new template’s name The dialog box closes, revealing that the new template has been added to Minelt's Report Templates dialog box.
(WILEY) and click Save. - N
Available Templates: New...
Title File Path :
Landscape C\Users\Public\Docume... it
Minelt C:\Users\Public\Docume... oo
Minelt_A4 C\Users\Public\Docume...
Mixture Analysis Portrait ~ C:\Users\Public\Docume... Add...
Portrait C:\Users\Public\Docume...
Reportlt Test Ch\Users\Public\Docume... Set As Default
Spectrum Landscape C:\Users\Public\Docume...
Spectrum Portrait C:\Users\Public\Docume... Clear Default
test C:\Users\Public\Docume...
Default Template: | test (C:\Users\Public\Documents\Wiley\KnowltAl\Report Templates\Minelt\test.rtt) Close
10 Select the new template and click Set Because we have set the new template as the default template, it will be used automatically whenever information
as Default. Click Close. is transferred from Minelt to Reportlt. Setting a default template is useful when you want to use a single template
most of the time. However, you can also choose not to have a default template and select from the list of available
templates each time you transfer information to Reportlt.
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Use the new template in Reportit

Action

Result

1 | Go to the Searchlt application.

Set up search parameters:
e  Spectrum query: \KnowltAll\Samples\IR\ 1,2-Dichloroethane
e User-Select: add all IR databases for search

e Set everything else as default
Click Search.

2 | In Minelt, select a few hits.

3 | Click Transfer to: Reportlt.

Transfer to: @ ChemWindow C: Reportlt

You will see a multi-page report.
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Page 1
WILEY Operator 7/8/2022 8:40 AM
= QX #16; 1,2-DICHLORDETHAMNE (T
= WSAAX 216064, 3-Methylbenzyl chl
A :
— Cl
05 1 GI,.-“\.\_,_.
. LA .
4000 3500 3000 2500 2000 1500 1000 500
cm’?
HOl Tag jrectij DB D Name Spectrum
100.00 Qx| 16 |1.2-DICHLOROETHANE | |
6122 MsAsY 16064 |3-Methylbenzyl chloride I
Alpha alpha’-Dichloro-m-
B0.02 PSAIE 156 | e l L
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Page 2
WILEY Operator 7/8/2022 8:40 AM
- QX #16: 1,2-DICHLOROETHANE (C
= W5AAX 216064, 3-Methylbenzyl chi
] TR : : :
0.5
- CIV@\
0 A -
4000 3500 3000 2500 2000 1500 1000 500
cm!
Hal Tag jrecty DB [[0] M Spectrum
100.00 Qx 16 [1,2-DICHLOROETHANE " |
A,
6122 WSAAY 16064 |3-Methylbenzyl chioride I
Alpha alpha'-Dichloro-m-
B0.02 PSAIY 156 [\ lene
A
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Page 3

WILEY

QOperator

= QX #16, 1 2-DICHLORDETHANE (C.

Figi2022 8:40 AM

= WiAAX 216064, I-Methylbenzyl chil
] TR ¥ e ]
05—
] Cl
0 A -
4000 3500 3000 2500 2000 1500 1000 500
cm!
HQl Tag [recti| DB 0] MName
100.00 QX 16 1.2-DICHLOROETHANE “ |
6122 VSAAY 16064 | 3-Methylbenzyl chloride I
Alpha alpha'-Dichloro-m-
B0.02 FSAI1] 156 xylene
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