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Training Files Used in This Lesson 
C:\Users\Public\Documents\Wiley\KnowItAll\Samples 

• \IR\Ethyl acetate.dx  
• \Raman\Ethyl acetate.irf 
• \MineIt\Import.csv  
• MSDS Web Link.txt 
• Ethyl acetate MSDS.pdf 

KnowItAll Applications Used 
• MineIt 
• ChemWindow®  
• BrowseIt 

Create Databases   
How to Build Your Own User Databases of Multiple Analytical Techniques 
 
Purpose 
 
This exercise demonstrates how to use KnowItAll’s MineIt Database Building feature to create searchable user databases that include multiple analytical 
techniques. You can also customize properties displayed, create user properties and create display profiles.  
 

Objectives 
 
This exercise will teach you: 

 How to create a user database 

 How to add spectra to a user database 

 How to add structures to a user database 

 How to add user properties 

 How to perform above tasks in batch 

 How to create and use a MineIt display profile 

 

Background 
 
Generating user databases protects intellectual property and promotes sharing of information 
within an organization. Ultimately, scientists can improve their analyses.  
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Create a user database 

 Action Result 

1 Navigate to the Data toolbox and 
open the MineIt application by 
clicking the MineIt/Create 
Database icon.  

The MineIt application opens. 

2 Choose Database > New. The New Database Creation dialog box opens. 

 
3 Select Create on local system.  

4 Click Browse.  

Create a folder named Databases 
on a local drive. 

Open the folder, then type in the file 
name quality_control.  
Click Save. 

The *.sdbx extension is added automatically.  
 
The new database is saved locally. 
 
Note: The SDBX database format allows spectra to be stored without conforming to a fixed range and 
resolution. This allows reference spectra to be offered at higher resolution, and it allows users to store 
original spectra as produced. 
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 Action Result 

5 Type Quality Control in the 
Database Name text box. 
Note: The file name is used if no 
other name is specified.  

 

6 Type QCLab in the Database 
Abbreviation text box. 

Note: The abbreviation must be 3-7 
characters long. 

 

7 Enter Version number and the First 
(starting) ID, and type in copyright 
messages. 

 
8 Click OK. The new database has been created to receive your data. The Database Abbreviation ‘QCLab’ appears on the 

database tab below the database pane (lower left), and copyright information appears in the status area (lower 
edge of the main window). 



  

108658-REV20250813  Copyright ©2025 by John Wiley & Sons, Inc. All rights reserved.  

KnowItAll Training   Create Databases - 5 

Add the first spectrum record to the user database 

 Action Result 

1 Create the first database record by 
importing a spectrum:  

• Choose File > Import or press 
Ctrl+I. 

• Navigate to 
C:\Users\Public\Documents\W
iley\KnowItAll\Samples\IR 
folder 

• Open Ethyl acetate.dx.  

Note: Use the Files of type filter to 
locate IRF, JCAMP and many other 
specific spectral files. 

A Windows Open dialog box appears.   
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 Action Result 

2 Click Open.  The Property Import Selection dialog box opens. 
 

 
 
This dialog box appears when you transfer information into a user database. All available properties 
are shown. Use the checkboxes to define whether a property should be imported into the database or 
not.  

3 Click OK. The dialog box closes. The spectrum has been added to the user database as the first record. 
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Add spectrum labels 
KnowItAll 2025 release allowed users to add customized peak labels. 
 
 Action Result 

1 Continue with the above example 

Choose View > Windows/Tables > 
Peak Table to open the spectrum peak 
table 

Peak Table pops up in a window 

 
2 TIP: To ensure Peak Labels are visible 

in the spectrum, perform the following 
step: 

Choose View > Peaks > Peak Labels  
and make sure Peak Labels is 
selected. 
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 Action Result 

3 One can directly type textual values into 
the Label column. 

The labels show up in spectral pane. 

 
4 Select Transfer to:  ReportIt 

 

 
 
Choose the Landscape report template 
 
Click OK 
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 Action Result 

  The peak labels are also transferred over: 
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Add a chemical structure and properties to a database record 

 Action Result 

1 Go back to MineIt 
 
With the first record selected, double-
click the Structure/Properties pane at 
the top right of the window (Double-
click to edit structure in 
ChemWindow).   

The Transfer to ChemWindow application pops up. Alternatively, you can use Transfer to: to go to 
the ChemWindow application. 
 

 

2 Use the drawing tools to create this 
structure. 
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 Action Result 

3 Click Save.  The structure is added to the first record and is displayed both in the Chemical Structure column in 
the Database pane and the Structure/Properties pane.  

 
Note: Some chemical properties such as InChI, InChIKey, Molecular Weight, etc., can be set to be 
automatically calculated when a structure is saved in a record. 

4 Click Add at the bottom of the 
Structure/Properties pane.  

The Property dialog box appears.  

5 Use the drop-down list to select the 
property you wish to add. Select 
Comments. 
Type High purity into the Value 
box. 
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 Action Result 

6 Click OK.  The Property dialog box closes, and the name and value of the added property appears in the 
Structure/Properties pane.  

 
 TIP You can select multiple database records and use the Add or Edit button at the bottom of the 

Structure/Properties pane to input the same value for a field. 
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Add user properties 

 Action Result 

1 Choose Database > Define User 
Property Fields. 

The User Property Fields dialog box opens.  
 

2 Click Add. 
 
Use the drop-down list to set Type to 
text. 
 
Enter the Name. 

The Property Field Definition dialog box opens.  

 
Note: Which controls are available depends on which type of field is specified: numeric, text or 
enumeration. 

3 Click OK. Then click Close.  

4 Click Add in the Structure/ 
Properties pane.  
 

The Property dialog box opens. 
 
Note: Choose View > Windows/Tables > Structure/Properties Table or press Alt+3 if the pane is not 
visible.  

5 Click the down arrow to display all 
available properties. 

Both pre-defined and user-defined properties are displayed. User-defined properties are at the 
beginning of the list.  

6 Select Sample ID 
 

The Value text box is added to the dialog. 
Note: Which text boxes are added depends on whether the property is numeric, text or enumeration. 
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 Action Result 

7 Type ‘1234’ in the Value text box. 

 
8 Click OK. The dialog box closes. The property SampleID with value 1234 is added to the Structure/Properties 

pane for the first record.  
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 Action Result 
 Note: in KnowItAll 2026 release, you 

can change a property to another by 
• Click the Rename button 
• KnowItAll would provide a 

list of properties of matching 
types for user to select 
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 Action Result 

9 Repeat steps 1-8 to create the user 
property WebLink (text field) and 
display it in the 
Structure/Properties pane.  
 
Type 
‘https://pubchem.ncbi.nlm.nih.go
v/compound/ethyl-acetate’ 
in the Property dialog box’s Value 
field.  
 

The property WebLink with a web address is added to the Structure/Properties pane for the first 
record.  

 
10 Click the web address in the 

Structure/Properties pane. 
The web page opens.  
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Add another spectrum (Raman) to the first database record 

 Action Result 

1 Make sure the first database record 
is selected, then choose File > 
Import. 

The Open dialog box with preview pane appears. 

2 Navigate to 
C:\Users\Public\Documents\Wiley
\KnowItAll\Samples\Raman folder.  

Open Ethyl acetate.irf.  

The Property Import Selection dialog box opens.  

 
This dialog box appears when you transfer information into a user database. All available properties are 
shown.  
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 Action Result 

3 Click OK.  A new Raman tab is added to the Spectral pane for the display of the Raman spectrum.  

 
4 Switch between spectra by using 

the tabs at the bottom left of the 
spectral pane. 

 

5 You can also switch between 
spectra by clicking the arrow in the 
Database pane’s Spectrum 
column.  
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Add an attachment to the first database record 

 Action Result 

1 With the first database record selected, click the Attachments 
tab in the Structure/Properties pane.  

The Attachments tab is empty. 

 
2 Choose File > Import Attachment(s). A Windows Open dialog box is displayed. 

3 Navigate to 
C:\Users\Public\Documents\Wiley\KnowItAll\Samples\MineIt 
folder. 
 
Select Ethyl acetate MSDS.pdf. Then click Open. 

An icon is added to the Attachments tab. 
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 Action Result 

4 Double click the icon in the 
Attachments tab.  

The document opens in its native application–in this case, Adobe Acrobat. 

 
Note: Any type of file can be added to a record in a user database using the Attachments tab. In 
addition, you can export an attached file by choosing File > Export > Attachments.  
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Create a new MineIt display profile 

 Action Result 

1 Adapt the table row height to a 
satisfactory height first. 

For example, the row is taller: 

 
2 Click the Add a New Profile button 

 in the Profile toolbar. 
The New Profile dialog box opens. 

 
 

3 Type in the profile name QC Lab 
and click OK.  

This layout is now available to apply to any database or hit list display in the MineIt application. 
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 TIP When creating a database and to ensure individual users in your laboratory consistently enter all 
pertinent information into databases, you should set up preferred properties.  
To do so, go to File > Preferences. In the Preferences dialog, select the Property Display tab. Click 
on Deselect All to clear the properties; then select the properties that you want entered and the order 
of those properties. 

 
Then the user will enter the information required for that profile. If there is no information for a particular 
property, it will not appear under All Properties. 
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Batch Import: many spectra, many records, import properties from a spreadsheet 

 Action Result 

1 Create a new empty database as 
in the above example. 

 

2 Choose File > Batch Import to 
open the Select Files dialog box.  
 
Navigate to 
C:\Users\Public\Documents\Wil
ey\KnowItAll\Samples\IR, select 
all spectral files in the folder. 
 
Check the box next to a folder 
name to select all files in the 
folder.  
 
Click OK 

 
A record is created in the new database for each spectral file.  
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 Action Result 

3 Choose File > Import. 
 

Navigate to 
C:\Users\Public\Documents\Wil
ey\KnowItAll\Samples\MineIt 
 

Select 
BatchImportProperties.csv to 
map properties to the spectrum 
files using a spreadsheet. 

 

Click Open.  

 

Make sure to check File 
Contains Header Line. 

 
Click Next. 

The Spreadsheet File Import wizard opens.  
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 Action Result 

4 Click Suggest All, then review the 
automatic field matches. 

 

Click on id in CSV file, confirm the 
SDBX file reads Record ID.  Do the 
same for the others: 

Make sure that the CSV id field 
matches SDBX/SDB file Record ID 
field.  In other words: 

Name=Name 

CAS Registry Number = CAS 
Registry Number 

Synonyms = Synonyms 

 

• Highlight the id field 

• Check the “Use to link 
existing records” if not 
already checked. 

 

Click Next. 

 

5 Click Finish.  
 
You do not have to Compact 
database now at the prompt. 

The database now has fields Synonyms and CAS Registry Number populated by the CSV file. 
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 TIP You can rearrange the table portion of this database (for example, to get rid of empty structure columns, 
right-click and choose Delete Columns). When edits are completed, you can save this column 
arrangement as a MineIt profile. Click Save Current Profile on the Profile toolbar, then type in a name 
for the new profile. 

 
This profile will be linked with this database. It can also be selected for use with other databases. 
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Batch Import: many spectra, many records, import properties from PubChem 

 Action Result 

1 Select the first record from the 
above database, click the 
PubChem toolbar button.  

 

PubChem records are searched. If information is located, the PubChem Data Selection dialog box opens.  
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 Action Result 

2 Click OK.  New properties from PubChem are added to the first database record. 
 

3 Select the remaining database 
records by holding the Shift key, 
then choose Database > Batch 
PubChem Information Download.  

The Batch PubChem Information Download dialog box opens. 

 
4 Check the property fields you wish 

to add to the database records, 
then click Next.  

New properties from PubChem are added to the remaining database records.  
 
 
TIP: This process can take several minutes. 

 
TIP: Sometimes one may get error saying compounds not being found, because PubChem do not have them. 
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Batch Import: many spectra, one record 

 Action Result 

1 Create a new empty database as in 
the above example. 

 

2 Choose File > Import. 
 
Navigate to 
C:\Users\Public\Documents\Wiley\
KnowItAll\Samples\Raman folder 

 
Select Carbon tetrachloride files in 
the folder.  

 

Click Open. 

A dialog box opens and asks how you want to import the files. 
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 Action Result 

3 Click Import all files into this 
record. 

The Property Import Selection dialog opens. 

 
Check the properties you wish to import.  
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 Action Result 

4 Click OK each time the dialog 
appears.  

The dialog box appears once for each spectrum in the record.  

5 With the first record selected, 
observe the Spectrum pane.  

The tab shows that there are 6 Raman spectra associated with the first record. 

 
6 Click the name of a spectrum in the 

left pane to display it. 
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 Action Result 

7 Choose Window > Split 
Threefold.  

The Spectral pane is split into 3 panes displaying 3 of the 6 spectra. 
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Training Files Used in This Lesson 
C:\Users\Public\Documents\Wiley\KnowItAll\Samples\Str
uctures folder 

• benzylpenicillin.dsf 

KnowItAll Applications Used 
• MineIt  
• ChemWindow®  

 

Creating Databases 
How to Create a Database with Structures 

 
Purpose 
 
This exercise demonstrates how to use KnowItAll’s MineIt Database Building feature to create searchable user databases that include structures.  
 

Objectives 
 
This exercise will teach you: 

 How to create a user database 

 How to add structures to a user database 

 How to display stereochemical properties 

 How to add user properties 

 

Background 
 
Generating user databases protects intellectual property and promotes sharing of information 
within an organization. Ultimately, scientists can improve their analyses.  
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Create a user database 

 Action Result 

1 In the MineIt application, choose 
Database > New. 

The New Database Creation dialog box opens. 

 
2 Select Create on local system. The new database is saved locally. 

3 Click Browse. 

Navigate to the Databases folder 
you created earlier,  

Type structures-sc in the 
Database File Name 

Click Save. 

The *.sdbx extension is added automatically.  
Note: The SDBX database format allows spectra to be stored without conforming to a fixed range and 
resolution. This allows reference spectra to be offered at higher resolution, and allows users to store 
original spectra as produced. 

4 Type Structures in the Database 
Name text box. 
Note: The file name is used if no 
other name is specified.  
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 Action Result 

5 Type ‘STRSC’ in the Database 
Abbreviation text box. 
Note: The abbreviation must be 3-7 
characters long. 

 

6 Click OK. The new database has been created to receive your data. The Database Abbreviation appears on the 
database tab. 

 
7 Choose View > Windows/Tables > 

Spectrum Pane to remove the 
spectral display from the layout. 

Note: This command (and others 
like it) toggle the display of different 
panes in the main window.   
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 Action Result 

8 Click the Add a New Profile 
toolbar button , type the name 
‘Structures’ in the New Profile 
dialog box, then click OK.  
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Add a structure to the first database record 

 Action Result 

1 Choose File > Import 
 

Navigate to 
C:\Users\Public\Documents\Wiley\Kn
owItAll\Samples\Structures folder 
 
Open the structure file 
Benzylpenicillin.dsf. 

The structure is displayed in the Structure/Properties pane. 

 
2 Open the View menu and check 

Stereochemistry if it is not already 
checked.  

Stereochemical descriptors are shown on the structure when Stereochemistry is enabled on the View 
menu. 
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Add properties to a database record 

 Action Result 

1 Click Add in the 
Structure/Properties pane. 

The Property dialog box opens.  

2 Select the property Name, then 
type ‘benzylpenicillin’ in the Value 
text box. 

 
3 Click OK.  The Property dialog box closes, and the added property Name appears in the Structure/Properties 

pane.  
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 Action Result 

4 Repeat to add the property 
Synonyms with the value ‘Sample 
8254.’  

 

5 Repeat to add the property 
Comments with the value ‘82nd 
Street Pharmacy, May 4. Retrieved 
in trace quantities.’ 
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Add a second database record 

 Action Result 

1 Navigate to the Basics toolbox, 
then open the ChemWindow 
application by clicking its icon.  
Note: Do not use the Transfer to 
bar in this case.  

 

2 Draw this structure: 

 

 

3 Use the Selection tool to select the 
structure, then choose Edit > 
Copy. 

 

4 Use the KnowItAll Back button to 
return to the MineIt application. 

 

5  With the second database entry 
selected, choose Edit > Paste.  
A message box asks, “Would you 
like to append the new data as a 
new record?” Click OK.  

The structure is added to the second record. 
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 Action Result 

6 Add the property Name with the 
value ‘E-1,3-dichloro-2-butene.’ 
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Add a third database record 

 Action Result 

1 With the second database record 
still selected, choose Edit > Copy 
Structure.  

 

2 Select the third database record 
and choose Edit > Paste.  
 
A message box asks, “Would you 
like to append the new data as a 
new record?”  
 
Click OK.  

The structure and properties are added to the third database record.  

 
3 With the third database record 

selected, double click in the 
Structure/Properties pane to open 
the structure in ChemWindow. 
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 Action Result 

4 Edit the structure as shown, then 
click Return to MineIt Database 
and Save.  

 

The structure is added to the third database record.  
 
ChemWindow is closed and we are back to the MineIt window. 

5 Edit the property Name to ‘Z-1,3-
dichloro-2-butene.’ 

 
 
Note: In the KnowItAll 2026 release, to be compliant with 21 CFR Part 11, we added history information for modifications to the database 
records. You can check the record history by clicking on its History button: 
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Training Files Used in This Lesson 

C:\Users\Public\Documents\Wiley\KnowItAll\Samples\G
C-MS folder 

KnowItAll Applications Used 
• MineIt 
• ChemWindow®  
• BrowseIt 

Create Databases   
How to Build User Databases Using GC-MS Data 
 
Purpose 
 
This exercise demonstrates how to use KnowItAll’s MineIt Database Building feature to create searchable user databases that include multiple analytical 
techniques. You can also customize properties displayed, create user properties and display profiles.  
 

Objectives 
 
This exercise will teach you: 

 How to create a user database 

 How to filter GC-MS scans 

 How to add spectra to a user database 

 How to add structures to a user database 

  

Background 
 
Generating user databases protects intellectual property and promotes sharing of information 
within an organization. Ultimately, scientists can improve their analyses.  
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GC-MS Record Creation 

 Action Result 

1 Start KnowItAll. 
 
Click the MineIt icon. 
 
Select Database > New. 
 
Use Browse to set the hardware 
location for the database. 
 
Enter a Database Name. 
 
Enter a Database Abbreviation 
(“MyData” etc). 
 
Click OK. 
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 Action Result 

2 From the File menu, select 
Import.  
 
In the dialog prompt, navigate to 
Samples > GC-MS. 
 
Select the file Barbiturate GC-
MS.d. 
 
Click Open. 
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 Action Result 

3 Select a threshold above 10% 
and click Pick. 
 
Select Add all spectra to the 
current record. 
 
Click OK. 
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 Action Result 

4  
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 Action Result 

5 Navigate to Window > Split 
twofold. 
 
Select MS to be the technique 
showing in the top pane and GC 
to show in bottom pane. 
 
Mouse over GC scan pane. 
 
Right-click, make sure mouse is 
in Selection mode. 
 
Click through GC peaks to show 
MS pane changing. 
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 Action Result 

6 Click the MS spectrum pane to 
make it selected (black 
bordered). 
 
Highlight the first scan (make 
sure it has the black border). 
 
Click the Add button. 

 

7 In the pop-up window, use the 
Property dropdown list to select 
a field. For example, Comments. 
 
Type in a value. 
 
Choose This spectrum only. 
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 Action Result 

8  
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 Action Result 

9 Select another MS spectrum. 

 

10 Highlight MS 135 from the 
available list. 
 
File > Import. 
 
Navigate to 
C:\Users\Public\Documents\Wi
ley\KnowItAll\Samples\GC-MS 
folder 
 
Select Structure 1 – Barbital. 
 
Click Open. 
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 Action Result 

11 Highlight MS 292 from the 
available list. 
 
File > Import. 
 
Select Structure 2 – Butethal. 
 
Click Open. 

 

12 Highlight MS 346 from available 
list. 
 
File > Import. 
 
Select Structure 3 – 
Amobarbital. 
 
Click Open. 

 

13 Highlight MS 366 from the 
available list. 
 
File > Import. 
 
Select Structure 4 – 
Pentaobarbital. 
 
Click Open. 
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 Action Result 

14 Highlight MS 418 from the 
available list. 
 
File > Import. 
 
Select Structure 5 – 
Secobarbital. 
 
Click Open. 
 
Navigate MS records to see the 
difference. 

 

15 If MS Interpreter is installed:  
When a user database record 
has both MS spectrum and 
structure, the Transfer to MS 
Interpreter button is active. 
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Report Data Related Issues 
KnowItAll  users can submit feedback on data in MineIt if a user database is open. 
 
 Action Result 

1 Open the KnowItAll Informatics 
System by double-clicking its icon 
on the desktop. 

The KnowItAll Informatics System automatically opens to the BrowseIt application. This application 
offers access to a web community designed especially for KnowItAll users and access to training movies 
and other information. 

Notice the KnowItAll interface integrates a series of software applications within logically grouped 
toolboxes, so the user can move from one task to the next and transfer information from one application 
to another. 

As you move throughout the KnowItAll Informatics System, notice that certain screen elements are 
shared by all applications (e.g., Title and Menu bars; Back/Forward buttons; Transfer/Return to bar; and 
Applications toolboxes). 

2 Click the MineIt/Create Database 
application in Data toolbox 

 

3 Use the Help > Submit Feedback 
menu-item  

 

4 A dialog box pops up 
• Enter your feedback 
• Check the agreement box 
• Submit 

KnowItAll confirms the message submission: 
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