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Training Files Used in This Lesson 

C:\Users\Public\Documents\Wiley\KnowItAll\Samples\An
alyzeIt IR 

• AnalyzeIt IR Demo Structure.DSF 

KnowItAll Applications Used 

• AnalyzeIt  
 

Functional Group Analysis   

How to Use the Knowledgebases to Identify or Differentiate Classes of Compounds by Structure 

or Functional Group 

 
Purpose 
 
This exercise demonstrates how to use the AnalyzeIt IR, AnalyzeIt Raman and AnalyzeIt Polymer IR Knowledgebases to identify or differentiate chemical 
compounds, and to correlate peaks by structure. 

 

Objectives 

 
This exercise will teach you: 

➢ How to specify the Knowledgebase 

➢ How to browse by functional group 

➢ How to correlate a structure   

 

Background 

 
The IR and Raman Knowledgebases include group frequencies with over 600 band assignments, 
corresponding to over 200 functional groups, subdivided into general chemical classes. 
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Specify the Knowledgebase 

 Action Result 

1 Navigate to the Spectral Analysis toolbox. 

 

Click AnalyzeIt. 

  

• Open Spectrum - starts with any spectrum file. Upon selecting an IR spectrum, KnowItAll asks if it 
should be put into Organic IR or Polymer IR application. 

• Open Structure - starts with any structure file. Upon selecting a structure file, KnowItAll asks if it 
should be put into Organic IR or Organic Raman application. 

• By the same token, 

o IR Organic - starts a blank AnalyzeIt IR application. 
o Polymer IR - starts a blank AnalyzeIt Polymer IR application. 

• Raman Organic - starts a blank AnalyzeIt Raman application. 
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2 Let’s start from technique Organic IR 

• Click Organic IR. 

• Choose File > Preferences. 

The Preferences dialog box opens.  

 

Setting the Tolerance range allows you to determine how precise the matches are between your spectrum 
peak and the database. You can also choose to display a wavenumber (x-axis position) marker with the 
cursor as it moves around the Spectrum pane. Finally, use the check boxes to select the Knowledgebase you 
wish to use.  

3 Make sure Use AnalyzeIt IR 
Knowledgebase is selected. 

 

Click OK.  
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Browse by functional group 

 Action Result 

1 Choose Analyze > Browse a Functional 
Group. 

The Browse By Functional Group dialog box opens.  

 

2 Select Aldehydes and click OK.  The Aldehydes tab is added to the AnalyzeIt IR display. 

 

Each functional group in the aldehydes group is listed separately in the Functional Group Data pane at the 
lower left, and each entry includes classification, group, bond, range, intensity, mode and notes.  

Colored bars in the Bar Chart pane at the lower right represent the peaks associated with each functional 
group class selected in the Functional Group Data pane. The bars are intensity coded; a lighter color means 
greater intensity. Corresponding peaks appear in the Spectrum pane. 
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 Action Result 

3 Choose Analyze > Browse a Functional 
Group again. 

The Browse By Functional Group dialog box opens.  

 

4 Select both Alcohols and Anhydrides, then 
click OK.  

 

Note: Select the first class, then hold down 
the Ctrl key and click to select a second 
class. 

The XREF1 tab is added to the AnalyzeIt IR display. 

 

The tab is labeled XREF1 because it is the first tab containing a combination of classes. 
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5  Choose File > Close to clear the previous 
example display. 
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Correlate peaks from a structure 

 Action Result 

1 Click Open Structure button. 

 

Navigate to 
C:\Users\Public\Documents\Wiley\KnowItAll\Samples\AnalyzeIt 
IR folder 

Open AnalyzeIt IR Demo Structure.DSF 

A dialog box prompts you to choose between IR or Raman. 

 

2 Click Organic IR. After the Knowledgebase is analyzed, the results are displayed in a Structure tab. The 
Functional Group Data pane includes an entry for each group found in the structure. 
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 Action Result 

3 Choose View > Sadtler Handbook to display 
the handbook information related to a 
particular functional group. 

The Sadtler Handbook pane displays information from the Sadtler Handbook of Reference Spectra - IR for the 
specific functional group selected in the Functional Group Data Pane.  
 

  
Double-clicking the Sadtler Handbook pane's title bar allows you to dock and un-dock the pane with reference 
to the main display.  
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Training Files Used in This Lesson 

C:\Users\Public\Documents\Wiley\KnowItAll\Samples\An
alyzeIt IR 

• Peak Interpretation Example.dx (IR) 

KnowItAll Applications Used 

• AnalyzeIt  
 

Functional Group Analysis   

How to Perform a Basic Spectral Analysis Using Software-Assisted Functional Group Analysis 

 
Purpose 
 
This exercise demonstrates how to use the AnalyzeIt application to perform a basic spectral analysis. 

 

Objectives 

 
This exercise will teach you: 

➢ How to select peaks for correlation 

➢ How to use the Summary+ and Summary- tabs 

 

Background 

 
The AnalyzeIt application can be used to help interpret spectra through the use of its 
Knowledgebases of over 200 functional groups. They can be used to obtain functional group 
information from a spectrum or a structure, or by browsing the chemical classes included in the 
Knowledgebases. 
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Open a spectrum 

 Action Result 

1 Navigate to the Spectral Analysis toolbox, 
and click AnalyzeIt followed by Organic IR. 

 

2  Right-click in the Spectral Pane. A pop-up menu opens. 

 

3 Click Open Spectrum. 

 

Navigate to 
C:\Users\Public\Documents\Wiley\KnowIt
All\Samples\IR folder. 
Open Propyl alcohol.  

 

Click OK. 

The spectrum is displayed. 
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Analyze the spectrum 

 Action Result 

1 
Click the Suggest toolbar button .  

 

The application selects a peak to analyze. 

 

In general, it is best to begin a correlation with a peak above 1500 wavenumbers that is unique and strong. The 
AnalyzeIt application uses a set of rules to select a good starting point. 

2  Click the Suggest toolbar button again. 

 

Note: You can also select peaks by 
clicking in the spectral pane.  

Another peak is suggested. 

 

As you click the Suggest a Peak toolbar button repeatedly, the application cycles through the suggested 
starting points.  
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 Action Result 

3 Click Suggest until the second peak (at 
2964) is selected and then click the 

Correlate button . 

After the Knowledgebase is analyzed, the results are displayed in a tab labeled with the wavenumber.  
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 Action Result 

4 Select the alkanes entry C-(CH3)3 in the 
Functional Group Data pane. 

 

Right-click to open the Summary pop-
up menu. 

 

Note: The Summary+ and Summary- 
tabs are created automatically and are 
provided to allow you to keep track of 
functional groups that are consistent 
with or inconsistent with the measured 
spectrum. 

 

 

5 Because the methyl group correlates 
well with the spectrum, click Add to 
Summary+.  

The peaks are added to the Summary+ tab and the Summary Bar Chart pane (between the spectral display and 
the Bar Chart pane), and a summary plus symbol appears in the Functional Group Data pane next to this group. 
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6 Click the Summary+ tab to display any 
groups added to this tab.  

 

7 Click the Summary- tab to display any 
groups added to this tab. 

 

8 Choose File > Close.  The display is cleared. 

 
Note:  One can view query metadata by View > Spectrum Info in AnalyzeIt applications. 
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Training Files Used in This Lesson 

C:\Users\Public\Documents\Wiley\KnowItAll\Samples\An
alyzeIt Polymer IR  

• Mixture of Polymers 

• Polystyrene.irf 

KnowItAll Applications Used 

• AnalyzeIt  
 

Functional Group Analysis   

How to Perform a Basic Spectral Analysis Using AnalyzeIt for Polymer 

 
Purpose 
 
This exercise demonstrates how to use the AnalyzeIt application to perform a basic spectral analysis of polymer. 

 

Objectives 

 
This exercise will teach you: 

➢ How to analyze spectra from polymer samples  
 

Background 

 
The AnalyzeIt Polymer IR Knowledgebase can provide clear and rapid verification and identification 
of functional groups in the mid-infrared. It features over 100 functional groups and hundreds of 
interpretation frequencies. 
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Open and analyze a mixture spectrum 

 Action Result 

1 Navigate to the Spectral Analysis toolbox 
and click AnalyzeIt followed by Open 
Spectrum. 

 

2  Navigate to 
C:\Users\Public\Documents\Wiley\Kno
wItAll\Samples\AnalyzeIt Polymer IR.  

 

Open Mixture of Polymers.irf.  

 

Click on the Polymer IR button in the pop-
up dialog. 

 

Note: Use the Files of type filter to locate 
IRF, JCAMP and many other specific 
spectral files. You can also select All files 
(*.*).  

The spectrum opens. 
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 Action Result 

3 Use the Suggest button to select the 
tallest peak (at 1188), then click the 

Correlate button .  

 

Alternatively, you can double-click a peak 
to both select it and initiate searching the 
Knowledgebase(s) for functional group 
matches. 

After the Knowledgebase is analyzed, the results are displayed in a tab labeled with the wavenumber (1188). 
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 Action Result 

4 Select each entry in the Functional 
Group Data pane in turn.  

 

Note that the first Polyether-Polymer IR 
entry, Poly (2,6-dimethyl-1,4-phenylene 
oxide) is a good match.  

 

5 Right-click the entry, then select Add to 
Summary+. 

The entry is added to the Summary+ tab.  
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 Action Result 

6 Click the Suggest button to select the 
peak at 3028, then click the Correlate 

button . 

After the Knowledgebase is analyzed, the results are displayed in a tab labeled with the wavenumber. 

 

Note the detailed notes available with many Functional Group entries.  
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 Action Result 

7 Select each entry in the Functional 
Group Data pane in turn.  

 

Note that the Aromatic Hydrocarbon 
(Polystyrene) entry is a good match. 

 

8 With the Aromatic Hydrocarbon 
(Polystyrene) entry selected, right-click, 
then select Add to Summary+. 

The entry is added to the Summary+ tab.  
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 Action Result 

9 Open the Summary+ tab and select both 
entries. 

 

Note: Select the first entry, then hold 
down the Ctrl key and click to select the 
second entry.  

We see that these functional groups account for most of the peaks in the mixture spectrum. 

 

10 Close the analysis by clicking the close 
button (x) in the upper right-hand corner. 
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Open and analyze a single component spectrum 

 

 Action Result 

1  Choose File > Open Spectrum.  

 

Navigate to 
C:\Users\Public\Documents\Wiley\KnowItAll\
Samples\AnalyzeIt Polymer IR.  

 

Open Polystyrene.irf. 

 

Note: Use the Files of type filter to locate IRF, 
JCAMP, and many other specific spectral files. 
You can also select All files (*.*). 

A pop-up dialog displays two options. 

 

2 Click on Polymer IR. The spectrum opens. 
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3 Click the Suggest button to select the peak at 
2924.1, then click the Correlate button. 

After the Knowledgebase is analyzed, the results are displayed in a tab labeled with the wavenumber 
(2924.08). 
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 Action Result 

4 Select each entry in the Functional 
Group Data pane in turn. 

Note that Aromatic Hydrocarbon (Polystyrene) is a good fit. 

 

5 With the Aromatic Hydrocarbon 
(Polystyrene) entry selected, right-click, 
then select Add to Summary+. 

The functional group is added to the Summary+ tab. 
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 Action Result 

6 Click the Suggest a Peak toolbar button 
again, then click the Correlate toolbar 
button.  

After the Knowledgebase is analyzed, the results are displayed in a tab labeled with the wavenumber (3024.38). 
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 Action Result 

7 Select each entry in the Functional Group 
Data pane in turn. 

Note that the Aromatic Hydrocarbon (Polystyrene) is, once again, a good fit. 
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 Action Result 

8 Repeat the process to analyze the third 
suggested peak (3080.3), then select each 
entry in the Functional Group Data pane 
in turn. 

Aromatic Hydrocarbon (Polystyrene) is a good fit. 
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9 Go to the Summary + tab 

 

Control select both rows 

One would see most of the spectrum peaks (red) are correlated to the functional group peaks (light blue).  This 
means that we have a possitive classification of polystyrene: 
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Training Files Used in This Lesson 

C:\Users\Public\Documents\Wiley\KnowItAll\Samples\IR 

• Butylamine.jdx 

KnowItAll Applications Used 

• AnalyzeIt 
 

Functional Group Analysis   

How to Create a User Knowledgebase 

 
Purpose 
 
This exercise demonstrates how to create and use user Knowledgebases in the AnalyzeIt applications. 

 

Objectives 

 
This exercise will teach you: 

➢ How to create a user Knowledgebase 

➢ How to browse by functional group 

➢ How to correlate a structure 

 

Background 

 
Users can build their own Knowledgebases with functional groups and bands from their own data. 
The Knowledgebases can be used in conjunction with KnowItAll’s Knowledgebases to determine 
the functional groups in a spectrum. 
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Create a user Knowledgebase 

 Action Result 

1 Navigate to the Spectral Analysis toolbox 
and open the AnalyzeIt application by 
clicking its icon. 

 

Click the Organic IR button. 

 

2 Choose Knowledgebase > New.  A Save As dialog box opens.  

3 Type in a name for the user 
Knowledgebase (such as User IR 
Knowledgebase) and save it to a location 
on your hard drive. 

 

The file type Sadtler Knowledgebase– *.skbx or *.sbk –cannot be changed.  
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4 Right-click in the Functional Group Tree 
pane (on the left), then select Add 
Classification.  

The Classification dialog box opens.  

 

Type in AmineA and click OK.  

Note: Use a descriptive identifier to make sure the classification appears in the correct order when browsing for a 
functional group. Add a unique identifier to the end of the classification name to identify the Knowledgebase 
where the entry appears. Changes can be made easily if necessary.  

5 Right-click on the new classification name 
AmineA, then select Add Functional 
Group.  

The Functional Group dialog box opens.  
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6 Type R-CH2-NH2 in the upper text box.  The text is automatically formatted.  

  

7 Click Browse. 

 

Navigate to 
C:\Users\Public\Documents\Wiley\KnowI
tAll\Samples\IR folder  

 

Select Butylamine.jdx. 

 

The path and file name are displayed in the 
Reference Spectrum text box.  
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 Action Result 

8 Click OK to close the dialog box.  

 

Right-click on R-CH2-NH2 in the Functional 
Group Tree.  

A pop-up menu opens. 

 

9 Click Add Band.  

 

Type in NH2, then add other information as 
follows:  

• Range from 1650 to 1590 
Height: 40 
Width at Half Height: 80 
Intensity: medium-strong 
Mode: deformation. 

 

Click OK. 

The Band dialog box opens.  
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 Action Result 

10 Double-click in the Fragment Structure 
pane to open ChemWindow, then draw 
this structure: 

 

 

11 Click Save.  The structure is added to the display.  
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 Action Result 

12 Continue the process to add additional bands.  

Band Position Height Width 
at Half 
Height 

Intensity Mode 

NH 3400-
3320 

30 65 medium antisymmetric 
stretching 

NH 3328-
3250 

30 65 medium symmetric 
stretching 

CN 1090-
1068 

40 40 medium-
weak 

stretching 

NH 850-750 50 49 strong wagging 
 

Knowledgebase information is saved automatically.  

 

13 By highlighting R-CH2-NH2, you would see the peaks for this 
functional group 

 

14 Click  in the upper right corner to close the Knowledgebase.  
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Specify the user Knowledgebase 

 Action Result 

1 Navigate to the Spectral Analysis toolbox 
and open the AnalyzeIt application by 
clicking its icon. 

 

2 Click Organic IR, Polymer IR or Organic 
Raman application. 

 

3 Choose File > Preferences.  The Preferences dialog box opens.  

4 Click Add, then browse to and select the 
newly created user Knowledgebase. 

The user Knowledgebase is displayed in the Preferences dialog box.  

 

5 Click OK to close the Preferences dialog 
box.  
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6 Choose Analyze > Browse a Functional 
Group.  

The contents of the user Knowledgebase have been added to the list of functional groups. 

  

 


